Focusrite Clarett 2Pre USB not recognised by Cubase 12

Cubase 12 won’t recognise my Clarett. I have uploaded the latest driver from Focusrite, and tried turning it on before turning on the Mac; turning it on after the Mac but before opening Cubase etc
I’m at my wits’ end.
Can anyone help?

Same problem with a Focusrite Clarett 4pre thunderbolt with usb-c adapter. It worked fine with Cubase 11, I switched to version 12 and I can’t record anymore. Clarett is recognized by Cubase and output is operational but even if inputs are shown, no signal is detected.

Hi Bruno. I made some progress yesterday by following the instructions on the Focusrite website. (Google M1 chip Focusrite)

  1. Remove Focusrite control. After multiple attempts (going into the Mac receipts folder as instructed I found only 2 of the files to be deleted- but just deleting them and doing the next steps didn’t result in Cubase seeing my Clarett), I installed MacKeeper and uninstalled everything Focusrite.
  2. Restart Mac with power button held down
  3. Change the security settings to manually allow third party software- the Focusrite website describes how to do this.

My Cubase 12 can now see the Clarett.
I hope this works for you. Good luck. J

Hello,
Thank you for your answer, but it doesn’t solve the problem in my case. I can see and use the Focusrite device but in output mode only. I can’t have access to the input devices, so I cannot record anything but midi.
Rgds
Bruno