focusrite weak audio output

I am a new cubase 9.5 pro user. I am trying to get a suitable out put from my focusrite 2i4. I updated all drivers. I am using a shure SM 58 as an all around medium mic. directly into Focurite, then using the signal USB into Computer (windows 7 with updated drivers, Asio).
The monitor signal coming from the Focusrite into the headphones is very weak also, not correctable enough in focusrite.

Cubase set to Focusrite input. Problem is that the Audio output into Cubase track is very weak and almost invisible wave form within the track. I need to know what I can do to get a larger waveform above the noise threshold. I’m sure that I need to learn something more about Cubase to solve this problem. I’m attempting Mono recording first to keep things simple.
Perhaps there is something in the inspector to adjust, but I have experimented and cannot enlarge the miniscule size of the wave form.

I am a 25 year Sonar user, so I’m a newbie with Cubase but not so much with audio.
Perhaps someone might know of something I’ve missed.
Jack, the Quiet Bear

Hi Quiet Bear :smiley:
Welcome to the forum and Cubase Pro 9.5 :smiley:

Ok I’m very new to Cubase,but have used other Daws before, no expert you understand. But try these ideas,bud.

  1. Check your audio settings in Cubase,from Studio Set up/Vst Audio System (make sure your A.I is selected and not a generic audio driver
  2. Have you by accident switched on direct monitoring on your Focusrite audio interface? (this will have a slight lowering of volume (of what you hear)
  3. Check your Gain control on your Focusrite? Increase Gain on the input of your mic? Microphone position ie close to you?
  4. Have you checked your PC audio settings for volume etc,etc via the mixer bottom right corner,right click for Volume control options etc

As regards to the waveform,you can zoom into this is a few ways ,but the easiet one for now,is on the right hand side of your arrangement window ,is a slider,move this up and down to increase/decrease waveform
Or another one,is to right click on the waveform, (a mini tool bar pops up) select the zoom tool . Or click on the tool bar at the top, to select the Zoom tool

Hope this helps,not long been in from work,so kind of frazzled,he,he.But will reply if I can think of anything else :smiley:
Cheers
David
Oh there is a great online manual,click on the Help ,at the very top of your main Cubase screen ,I often refer to that,as well as this forum :smiley:

This might sound totally moronic, as you are not new to recording, but as the “wave form” in Cubase corresponds to the recored level, I’d think you simply need to increase your input gain (a lot).
But, if you just want to make the waveform larger, you can increase the track level either by Normalizing or by pulling on the waveform (I’m bad at explaining, so here is a an example https://www.steinberg.net/forums/viewtopic.php?f=250&t=141080#p758872). Yes you can pull it up too:)