FONT problem with Win 10 and Nuendo video window

My video window has a strange problem. See attached pic…

Why is the fancy font displaying and how can I fix this? Tried deleting preferences. Worked in Windows a bit but see nothing unusual with installed Fonts. This happens with my timecode display and with the ADR text display. Really need to find a method of controlling this.

Him

Are you sure this subtitle bar comes from Nuendo?

Same here. Mine shows up a musical note font type. Even when loaded without prefs it’s the same. It’s only on the video window, not the ‘time display’ window or anywhere else.

This issue has been around a while, so you’re not alone. Some have claimed it was a rogue font, but I have the issue on a new build system and on my another system too. To date, there’s not been a clear fix for it.Very strange how a program font can be replaced this way.

Yep. It’s part of the ADR Panel tools.

Still attempting to find a solution… current situation is BROKEN font impacts ability to work with ADR Panel.

More discussions on this issue found here… https://www.steinberg.net/forums/viewtopic.php?f=291&t=177930

Suggestions of installing new font, or reinstalling old fonts have not worked.