Footswitch for Play/Stop with X-Touch

I have a Behringer X-Touch One that I am using with Cubase 9, and want to use the footswitch to activate play/stop.

I get that the footswitch is transmitting Control Change 64 (push: value 127, release: value 0).

Even though the X-Touch operates in Mackie Control mode, it does not recognize the footswitch.

I tried to setup this functionality using the Generic Remote Device, and have successfully got the footswitch to activate PLAY, but cannot get it to activate STOP. Any suggestions? Image attached.

Thank you.

1 Like

I have exactly the same issue and have already tried several settings within the remote configuration. Isn’t there anyone capable of solving this problem? :frowning:

The G.R. needs different address for each command. One for Stop, one for Start.

Care to share what you did already?

Hi , is there a solutuion meanwhile ? I still try to get the footswitch running . But nothig at all happend .
Doesn´t start - doesn´t stop :frowning: