force duration after:how?possible?

Hello
I copy this
force_03.png
and try with the pannel to change the value I want to obtain this:
force_02.png
But I can’t?!!
I thinks it is in this topic…I read in next update but ??


Best reagrds

If you apply forced duration to a note that is already in the score, Dorico doesn’t change its notation. I don’t know if that is a bug, a feature, or an intentional design!

The trick is to change the note duration and change it back again. For example select the tied note, then press O 6 . (letter O for forced duration, 6 to change it to a quarter note, . to add a dot)

If you want to change two tied 8ths into a quarter, you can untie them, then select just the first note, and change it to a quarter. Or you can select the tied note and press O 5 6, which is quicker.

Check you are not in insert mode. It will work OK in insert mode, but adjusting all the other notes in a long score, twice, can be slow.

Note, the post you linked to is from 2018 so that information may be out of date now.

Hello Rob,
Thanks works for the first note but try further and doen’t work.


Must I do this trick on all voices and on all rythm I want to change?
Yes the topics was old but it spoke about update?!

Retrospective Force Duration already exists. It just doesn’t do what you think it does!

Ok …Thanks …my english is poor so more simple:
I want to change all the rythm at the left of a piece in rythm as show on the right
duration.jpg
I tried a lot of combination in write/notation option but can’t achieve thins I believed simple

The factory Notation Options do this (the note grouping you want) by default, for 4/4. Did this file start as MusicXML? Did you type it all in with Force Durations turned on? Have you tried resetting your Notation Options to factory settings (by holding down the Ctrl/Opt key then clicking “Reset to Factory”)?

@ pianoleo:
thank you for your development…will try again, but I think that this program is above my skills:
since version 1 to 3 i have already returned to Sibxxx program several times!:
every time i have a little time i try again because I think Dorico is the future
Best regards

Correction: factory Notation Options give you dotted eighths/quavers as you want, but not the eighth/quaver tied to the quarter/crotchet you want. I’ll experiment and come back to you shortly…

Right. Set Notation Options to factory settings, then change just this option (the one I’ve highlighted green).

Thanks again : works great
Best regards