Force Duration Rest Not Showing Up in Parts

Hi all,

A bit of a weird one. I have many 1/4 bars where I want to show a quarter rest instead of a whole rest. Force duration works perfectly in the score, but in the parts I can’t get the quarter rest to show up. I’ve tried re-entering it while viewing the part in Write mode, but still no luck. This happens many times throughout the piece, and it’s a large symphony with chorus (so any automatic options would definitely be preferred…). Any ideas?


If my memory serves, this will be due to multi-bar rests being allowed in the part layout but not the score, and the empty bar being treated as a multi-bar rest in the part.

You can either choose not to treat single bar rests as multi-bar rests globally (in Engraving Options > Rests > Multi-bar Rests), or input something in that bar that will prevent it being considered a full bar rest - like an empty text item halfway through the bar.

That’s the ticket - thank you! I’m using the empty text option, as that allows me to still have the “1” above the rest of the single bar rests.

Thank you!