Formant in variaudio 3 crashes cubase 10

Moving the formant slider/handle in variaudio 3 almost always results in a hard crash since the latest cubase 10 patch (10.0.10).

I was hoping the update would resolve this, since it crashed in cubase 10 first launch as well.
The good news, sort of, is that the formant now actually does what it is supposed to do instead of just garbling the sound up. Unfortunately it crashes most of the time.

Any fix soon?

I just tried to crash Cubase using the Formant sliders (inspector and smart tool) and was unable to. Are you by any chance running Slate plugins? (shot in the dark really)

No, not running any slate plugins. Don’t really see how that would affect it since plugins don’t (should’t) affect variaudio. Since the latest patch update there are less crashes but they still happen when I move the formant slider. But I don’t dare touching the formant anymore which is a shame. And cubase worked without any problems before. Granted there was no formant slider but I don’t see the fault lying in my setup or some random plugin.

Thanks for trying to help though :slight_smile:

I mentioned Slate plugins because I read a report about that a while back, so it is not random.

Since my system doesn’t crash when the formant is adjusted, and yours does, the evidence points to something different on your setup compared to mine.

Have you started in Safe Start Mode to eliminate corrupt pref file as the cause?

Which audio precision (32 or 64)? Which sample rate? And which wave format?
Asking this because there were already issues related to specific audio settings.

Good point. as far as trying to repro, I tested with 64bit processing precision, 44.1k sample rate aiff file.

I just went back and did it again using Wave and Broadcast Wave.

Can’t repro…

Ok, I will experiment with this as well. I’m running 64 and 44.1 at the moment. Not at home now, but will try later.

Is this happening on PC, Mac, or both. I have no issue on my iMac. FWIW, I’m run 96.k/32 bit…shouldn’t make any different. I have a TON of Slate plug ins…the latest updates.
This is a Steinberg issue.

So far it’s only happening on the OP’s system.

Same problem here.
Any ideas?

I would say report it to SB tech support. This is not a universal problem, and is related somehow to your setup. Please don’t take it personally. It’s just engineering.

I do have the same problem with Mac pro cubase 10

Same problem with windows 10 64 bit, cubase pro 10, behringer UMC404HD

Same problem with Cubase Pro 10. I move the fader for formant change, it crashes. BUT, if I enter a formant change in the number box (say 20%) and push play…no sound. It takes the whole channel out. Nothing plays. Then blue circle and crash. Tried 32bit and 64bit precision. FWIW, same in Nuendo 10 too (yes, I’m lucky).

so I wrote the above then ‘tried one more time’ only…ONLY, the ONLY thing I did (no reboot) was to switch from 64bit to 32bit (restart Cubase) then 32bit to 64bit (restart Cubase). It now works fine. As does Nuendo (without doing anything in studio setup). Confused - Sure. Happy with formant manipulation (you bet).