Four-headed-arrow cursor in Score window.

Note: When in the main Project Window, when hovering over the Ruler a four-headed-arrow cursor shows up.

Bug: When I alt-tab and go to the Score Window (with the Main Project Window hidden ‘underneath’) and have my cursor in the same exact area (on the screen) where the Main Project Ruler would be, and I click in the Score editor, the cursor icon changes to the four-headed-arrow cursor. Clicking anywhere else in Score does not do this.

Please fix this bug, and/or let me know how to disable the four-headed-cursor option (for both the Main Project Window and thus the Score Window too).

Hi,

Could you provide a video, please? I can’t reproduce on both Mac or Windows. I have to do some detail different way.

I don’t have video capability, but I’ve attached screen shot images “one” “two” and “three”. In the first image shows me in the the mix window first with my cursor over the ruler bar, and then I do to the score window next (using alt tab) as seen in photo two (cursor is still an arrow). When I click on the screen, with cursor at the same place, the cursor changes to the four headed arrow cursor (just as it would if I clicked on the screen in the project window). It should change to the four headed arrow while in the project window, but should not be doing this in the score window.



Hi,

Unfortunately the cursor (mouse pointer) is not visible on the screenshots (o I can’t find it).

Use Liceap tool to make an animated GIF, please.

My guess is, the Score editor window is over some other window. And Cubase shows a cursor of the window, which is behind the Score Editor. Therefore the different than expected mouse cursor appears.

Sorry about the screenshots. I’ll redo them. Just a note before I forget, this problem only happens when I click the score screen in a way to make the position cursor change position (in preferences, under Scores/Editing “show position cursor” has to be on).

Ok, here’s the video. This bug is really coming up a lot for me!!
In the video you’ll see my cursor (in the project window) hovering over the Ruler. I alt+tab to move to the Score screen. And then I click with the mouse, and the cursor turns into the four-headed cursor.

https://www.youtube.com/watch?v=2cHdD7AuJj0&feature=youtu.be

Please solve this, as I am Constantly changing the four-headed cursor back to the arrow cursor while I’m in the Score window…

Any word on this one?
Thanks.

I can’t reproduce this either.

Does anybody know why this might be happening? Is there any way to disable that ‘arrow cursor’ altogether to prevent the bug??

Just wanted to check back to see if there is progress on this!

In order to reproduce this you need to make sure that the area that your mouse is at on the screen on in the Score screen is the same exact area on the screen where you would click on the Ruler in the Project screen. When you click in the Score screen in that area, the cursor changes.

Still not been able to reproduce this.

Cubase 9 is no longer in production, so there won’t be any updates for it, fwiw.

Thanks.