FR Automation follows event - trim

Feature request, (PT-style again):

If “automation follows event” is enabled, it should also follow trim edits.


  • I apply track-EQ to a dialog clip (select clip, press “p” , preview, set EQ, punch automation to loop)
  • Now it turns out that I need more “flesh” at the start of the clip for a smooth transition
  • I trim the event in-point a second earlier and apply a longer fade
  • The EQ automation should follow this trim to cover the longer clip durtion


This has been discussed before and nothing has happened. So sad. very basic operation.
Work around is to aply automation to a longer part than the clip involved is.

Bye / Tumppi


I use a macro which automatically sets me a longer loop-range (than just “p”) with some more flesh. This also gives plugins more time to switch, it would be too critical for me if settings would switch exactely when clip starts.
Btw, the same macro activates “preview”, “to loop”, and “cycle”.