Frauenhofer removal?

I prefer Lame over Frauenhofer for mp3 encoding. I’d like to get rid of Frauenhofer so that Lame is the only choice. Is there a dll I can delete or some other way to get rid of it in Wave Lab Elements 7?

No. But since settings are remembered, where is the problem?

There is no problem, except for the choice perhaps.

That’s true, even going through the settings, the only option is: Fraunhofer! (no Lame in sight) :astonished:

In WaveLab Elements, there is no Lame provided with WaveLab. But if it is installed on your system (eg. in C:/Windows/System32), then WaveLab will find it at startup.

Thank you dear PG,

I’m deeply sorry :blush: !
I hope at least this will clarify the topic. My WL6Ess saw Lame, so I copied Lame in Elements’ folder and … ta-daaaa!

My best

I’m running Waveleb 7 Elements under Windows 7 64bit and tried to get Lame working, but to no success. Any idea how I can get it working?

Edit: got it working, for some reason I had to copy the lame_enc.dll into the Wavelab 7 Elements program directory (other programs are running fine if the dll is placed in its own directory).


Actually, “Save as” settings are not remembered between sessions. Even after having the box checked, next time I run WLE7, Frauenhofer 128k is set by defaut.

In effect they are remembered, but in an other location, the Rendering Window! I tried many times, changing the settings in “Save as”, then closing WLElements, when you re-open WL those changes appear in the Rendering window.

Well, when I forget that WLE7 remembers most settings but no the save as, and assume that my last settings are still accurate, I just click ok to save as. What follows is essentially an advertisement advising me to purchase an upgrade to enable Frauenhofer encoding. Such advertising is acceptable for this level of professional software: Informing the consumer has its place and to me its perfectly ok to offer the upgrade once. But since there is no way to uninstall the Frauenhofer encoder or opt out of the offer, I must be informed (advertised to) every time I use the default save as. To me, that is a problem.

I finally got sparella’s point: Elements keeps asking you to buy the Fraunhofer Encoder from now 'till the end of times!
A little disturbing, I admit. :open_mouth:

I can’t find a problem.
In the “Save as” dialog, there is the option “Keep this format for next time”.
If you don’t want to use this, you can save a file format preset, and recall it easily.
When selection Lame in this way, there is no Fraunhoffer message (no “Elements keeps asking you to buy the Fraunhofer Encoder from now 'till the end of times”).

Dear PG I’m sorry,
I absolutely understand your point and wouldn’t want you to waste your time on this, but the “Keep this format for next time” does not work at least on my PC (and Sparella’s, I think).
When you re-open WL and hit “Save as” the settings are not remembered. But are remembered in the “Render” window!

“Keep this format for next time” is per session only. If you quit WaveLab and relaunch, you have to activate it again.
Also, what about using/recalling a preset? Still getting the message?

Roger that,
Presets work! You see, we needed the Master to get this. Another case is solved.
Thank you so much PG :slight_smile:

edit: just to complete the info, numbers 1, 2, 3 show the sequence to Save a preset in “Save as” in Elements