freely played note start times

Can you have cubase record midi as played regards note start times? They are snapping to the 1/16 note quantize. End times are accurate and not snapped.

Auto Quantise, switch it off.

Hey, thanks for reply. This really is bugging me and I’m out of clues. But… what/where is Auto Quantise? Don’t see it in prefs…aha, there it is on the transport…operating manual lookup…ok. Now I know what that is.
But I opened the project again and Auto Q never was turned on. That was in CB4. Just upgraded from CB4 to CB6 this
weekend. Man, it is way faster and more stable. Nice. :smiley: Ya, they have the Auto Q on the transport still.
Thanks for taking a moment here, any more ideas and I’d be thrilled to try 'em.

Make sure Snap is dis-abled.

In my experience snap doesn’t apply when recording :confused:
Easy enough to try though.

If your notes are snapping to the quantise setting when recording then that’s got to be auto quantise, surly.

If your notes are snapping when editing then that’s got to be Snap (switched on).

ya, that all makes sense Split. I got to say, didn’t know about auto-Q 'till now so I never messed with that. I checked and ya, it was off in project. Editing is good/great. Everything normal. Just the recording and it’s frustrating as you don’t get a natural feel with Quant.

@mashedmitten, I was sure to have snap off in project page and midi ed window. I think Strophoid has it right, snap effects only for editing.

I will set to 128th notes for workaround if no other way. I am expecting the dang this is getting Quant from the Q-settings but we’ll find out.
I’ll have time to try again tomorrow to give a whirl. Thanks all… :smiley: :smiley: :smiley: .

The :imp: :smiling_imp: 's are all gone. I started up CB4 and CB6 and both allowed me my mistakes. Don’t know what was wrong but it’s fine now. I can record notes all over the place.

You know, another :smiling_imp: appeared immediately as the old one left. Every note played was doubled! They were just 2 to 3 ticks apart. I’m sure it was the USB 3 cable I tried to use with the midi keyboard. Definitely won’t use any usb 2 device with a usb 3 cable again! Even after switch back to a proper cable it was very hard to right the keyboard. I think downloading all the settings from it’s on-computer editor jogged it back to sanity and we both quit seeing double. --ahhh, relief x2. :sunglasses: :sunglasses:
Thank you people for your input here.

For the double notes problem, check that you are not inputing double USB MIDI ports into the track. If you are using “All MIDI Inputs” and have multiple MIDI ports included in “All MIDI Inputs” this will happen.

ok, will watch for that issue. Good tip.

But for this case, it seems using a usb 3 cable with my usb 2 MIDI keyboard messed up the keyboard. I did manner to get it to recover. Didn’t change MIDI All Inputs. Just used a settings dump from computer to keyboard and that fixed the keyboard.
Ya, the doubled notes were a very serious problem. Thank goodness it’s fixed.
Thanks much for the help! :slight_smile:

Hey friend, you were totally correct. The problem reoccurred today and I remembered your post. Lucky for me. Thanks so much. I may have scrapped my keyboard and cannot afford that at all!
My M-Audio board did make double MIDI inputs. It shouldn’t have. I set them(the dups) to Not Visible and deselected them from All Inputs.

Glad to help. :smiley: