Freezing when opening Cubase 12 for the first time after startup

I’m getting freezing the first time I open Cubase 12 after starting up Windows 11. I checked the dmp file with Steinberg and they said that wdmaud.drv is the culprit. When I rename the file in the System32 folder, I don’t get the freezing - Cubase 12 starts up fine. But then none of my Midi inputs show up in Cubase. When I put the file back, I get the freezing again.

I tried running System File Checked which re-creates wdmaud.drv in the System32 folder, but the freezing still happens. I’d appreciate any ideas about what I could try. I know I could reinstall the operating system, but reinstalling my apps would take at least a full day.

Hi,

What Audio Device(s) do you have? I would recommend to update all Audio Devices driver. Even the one, you have integrated on your Mather board (if there is any).

The WDM driver is one type of the audio driver (not in use by Cubase; Cubase is using ASIO driver).

Thank you Martin. I had initially disabled a bunch of drivers in Device Setup but you reminded me to play around with those. I realized that when I disconnect the iRig Keys, the freezing stops (can’t believe I didn’t try that before - ha). I’m still sometimes getting the post-crash Cubase startup screen even when I don’t have a crash or freeze and am waiting to hear back from Steinberg after sending a new dmp file. I’m hoping it’s not the wmdaud.drv file and that it’s something else that’s easily fixable. I appreciate your help.

Hi,

Are you on Mac or Windows, please?

Isn’t iRig Keys BlueTooth device by any chance?

If you are on Windows, generate a DMP file and share it via Dropbox or similar service, please.

Use Microsoft ProcDump utility to generate a DMP file, please.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 12:
    procdump64 -e -h -t Cubase12

Nuendo 11:
procdump64 -e -h -t Nuendo11

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

ZIP and share the DMP file via Dropbox or similar service, please.

I’m in Windows 11. The iRig Keys isn’t Bluetooth - just usb. I think they did other versions of it and likely added Bluetooth.

I’m away from my studio until next Wednesday but will do the crash reports then. Speaking with Steinberg, it seems like some others are having the crash/startup/preferences dialog pop up some of the time even when there hasn’t been a discernible crash.

Here are the dmp files: Dropbox - 3 Dmp Files for Cubase - Simplify your life

I appreciate your help, Martin.

Hi Martin, when running the ProDump software, ilok asked me to reauthorize some plugins and somehow I lost my ilok Desktop for my computer (with the 40 licenses locked - now having to write to the different manufacturers to get another license sent). Might Prodump have caused that to happen? Or just a coincidence? Just wondering so that I don’t risk doing it again.

Hi,

It seems the crashes are in the jBridge. One of 3 is definitely in the jBridge. 2 of them are not so clear, but it points in the similar direction.