Frequency Selection tool

I am trying listen to the low frequency range of a file 0 to 300 Hz. When I select ‘Frequency Selection’ tool, I get a Plus + sign, which when dragged, which selects only a few louder amplitude segments. The YouTube and 'Hangout ’ tutorials show a different flat line cursor which can be dragged up/down. Is there something enabled that is causing this behavior? As stated, I want to playback the entire file hearing only the 0 to 300Hz frequency range. Thanks
01.
02

I fiddled around with the FS tool in SL8 a little bit, and I couldn’t figure out how to get the effect you want. It would be nice to have the flat cursor.

Normally, when I want to listen to a certain frequency range, I use the rectangle tool and play the stuff selected by it. But it isn’t that precise, I think; I don’t believe it’s possible to set the frequency range to exact values.

Can you please post a link (along with the exact timestamps) demonstrating this. So I can get a clear understanding of exactly what it is you’re trying to ask?

Also as @Poinzy mentioned you can use the selection tool and further refine (with exact key values and numbers) using the selection tools. Where it says display click on the tab on the right and make sure “selection freq range” is selected. From there you should be able to enter in exact key values.

I have used the rectangular selection tool, which works, but the tutorial indicates what seems to be a simpler way. I will post a link and time location to it later. The ‘hang-out’ tutorial was 3+ hours,
btw, thanks for the reply.

Update: I was using the wrong tool (Frequency Select)" tool… the Frequency Range tool is what I need … but for some reason that tool is missing from the toolbar… screen shot below … any ideas why it is missing or an alternate way to enable it . Thanks again.


… Otherwise, the [YouTube of the 'hang-out] (SpectraLayers Pro 7 New Features and More Basics | SpectraLayers Live Session August 22, 2020 - YouTube) and start playback at 01:32:00 (one hour, thirty-two minutes) for a demo of the frequency range tool.

Right click on the “frequency select” tool and you should be able to see a prompt with another option for the “range select” tool. The little white triangle (in the tools section of the tools themselves) indicates there are additional selection options.

Thanks @Joey_Kapish , I right-clicked the Frequency tool icon and I see two options Frequency and Harmonics Selection. I do not see any 'Frequency Range’ icon that appears or behaves like what is in the aforementioned SLP-7 tutorial… or the manual (Page 41, see screenshot).
Screenshot_1

Ahhhhhhhh, ooooooohhhhhh

Okay I see what you’re talking about now. Yeah, technically the TERMINOLOGY is a little inaccurate. The frequency selections tool technically is not the right terminology. In the FFT world that would be technically labeled as an overtone selection not “frequency selection”. So yeah the “frequency selections” tool should be renamed to OVERTONE SELECTIONS as that is directly selecting OVERTONES (not frequency) and the harmonics tool selects the harmonics. The tool that looks like the “I” is the tool that has the options to select both time and frequency.

I have used the ‘Time selection’ tool as a work-a-round (Select all and drag down which ‘kind of’ does the same thing but it is still not what I see accomplished in the tutorial . Otherwise , I am familiar with the 'Harmonics ’ tool for attenuating 50-60Hz ground loop type hum, mic feedback and other narrow frequency specific annoyances. There must be a setting somewhere that I do not see.
Update… I finally got it , I have to right-click the ‘Time Selection’ icon to change it to Frequency Selection.
Thanks again @Joey_Kapish one less aggravation

Good!

Correction: (Going back to what I was mentioning earlier) Maybe the proper term is “harmonic/wave selection” instead of “overtone” and the second option could be renamed to “harmonics selections”.