Frequent crash/hang on loading Cubase Pro 9.5

Frequent crash/hang on loading Cubase Pro 9.5

Currently taking about 3 times and most likley a system reboot to get Cubase to load. Possibly related to/got worse since the latest windows 10 update as I don’t think I ever had this issue before…

Often 1st hang is on the Cubase splash screen (on initializing MTC Generator but varies I think?)
2nd load hangs on Steinberg hub - Connecting

Unresponsive - requires and end task in tasks manager to close it but does not say “not responding” in tasks manager.

Any ideas?

Thanks in advance

Steve

Hi,

Try to trash Cubase preferences, please.

If it doesn’t help, share the crash dump (via Dropbox or similar), located in Documents/Steinberg/crash dumps, please.

Thanks for the reply Martin.

Not sure what you mean by trash Cubase preferences?

If it is a settings/preference file that was causing the problems why would it be intermittent?

As for crash dump files… it looks like its not producing a new file when it does this. It does “Hang” i.e. does not appear to finish loading and the screen/windows in unresponsive but does not show as not responding in Task Manager.

Thanks again

Steve

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Thanks for the link. I’ll try that out when I get a chance.

Thank you again for that information.

Starting using the “Disable Program Preferences” does work.

How can I best proceed ideally without actually deleting my program preferences? If I delete them what do I lose? Do I keep my templates?

Thanks

Steve

Just the contents of Default.xml It’s mainly the prefs you set up in the preferences dialog. Not templates or presets.

Hi,

Defaults.XML file contains the most of the setup, but not all. You can try to start with this file. If it’s help, don’t lose as much as I’d you delete the whole folder. For example custom KeyCommands are kept in this scenario.

Template projects are stored out of the Preferences folder, so you will not lose them.

Of course it’s a good practice to make a backup of the Preferences folder. Then you can copy some files from this backup back to the new Preferences folder, once it’s created (after start and write Cubase).

Thanks for the replies.

In the end I deleted the program preferences and started again from scratch. All seemed well apart from some repetition in terms of being asked to re-setup some preferences more than once… but… then the problem has returned.

It seems to be intermittent so I can work around it. But requires a reboot of my PC.

Could this relate to a mismatch between sample rates of web playback and Cubase settings?

Any further thoughts would be appreciated

Thanks

Steve

Hi,

Could you please share the crash dump file? Then we can see more.

Hi Martin,

Thanks for your reply.

When Cubase hangs on starting up it does not produce a crash dump file. There are a few in the folder but they are not dated when it hangs.

How do you open a dmp file? I have tried opening in notepad so far but was no readable.

Thanks

Steve

Still no automatic dump file created.

So, last time it got stuck while starting up Cubase I forced it to create a dump file by right clicking on the not responding Cubase in file manage - create dump file.

I have tried to attach the DMP file to this message but it says file too large.

So, I require further help.

Thanks

Steve

I’ve been having the same exact issue. After the windows update something about my ELC pops up as well. No idea to bypass that. Frustrating for sure. Hopefully someone figures out how to fix this

Hi,

Please share the large dmp via Dropbox or similar.

Hi Martin,

Here is a link to the dump file I created while it was hanging. It is the best part of a Gb is that normal?

Tank in advance for having a look.

Steve

https://www.dropbox.com/s/hodb3e52hyg1s33/Cubase9.5.DMP?dl=0

Hi,

The crashdump ends up with some NTDLL stuff, which is Windows system thing, not Cubase. Loading of MIDI Input device was the last Cubase action. Try to focus on this. Maybe some MIDI Input device driver…?

Cubase 9.5.30 crashes after several times of opening it.
It’s guaranteed to crash after the PC was in sleep mode.
No dump files are created, only .log which contains this:

Cubase9.5.exe Version 9.5.30 Build 192 - 16.7.2018 1:20

Timestamp is 5af04f00 (Mon May 7 16:05:04 2018)
C:\Program Files\Steinberg\Cubase 9.5\Cubase9.5.exe

Exception code: C000001D ILLEGAL_INSTRUCTION
Fault address: 40185D97 01:00184D97 C:\Program Files\Steinberg\Cubase 9.5\Cubase9.5.exeBytes at CS:EIP:
c5 f9 57 c0 c5 f9 2e d8 7a 06 0f 84 95 01 00 00
85 d2 0f 8e 73 01 00 00 8d 42 01 c1 e8 1f 44 8d

Hold on, the .dmp files are in another folder. Here’s the last one:
https://www.dropbox.com/s/r3d21qrqwo8b9ft/Cubase9.5.exe.2176.dmp?dl=0

Most of the time Cubase crashes on checking VST Connections. I’ve got the latest audio interface drivers installed.

Hi,

Could you try in Safe Start mode, please? How do you start Cubase (double-click to CUbase icon, or double-click to open any project, or…?)? When exactly does it crash? Can you see the splash-start screen? Can you see it until the end? Or what is shown as the last on the splash-start screen while loading? Can you see Hub (when Cubase gets until this point)? Can you open project?

I reported to Steinberg (CAN-16554).

On Win7x64 in Safe Start mode eLicenser can’t support my dongle and, thus, I cannot run Cubase.

Various ways. Sometimes I start it from Desktop, sometimes from Start menu, and sometimes by opening a project file. All of them work fine to a point. But when Cubase starts to crash all of them behave the same way. Obviously, no projects can be open.

I’ve attached the state where it always crashes. So no chance of getting to the Hub (which I don’t use anyways.)
Funny thing, after reboot I can start Cubase several times normally. But after reboot then putting Sleep mode it crashes right away.

Tried to downgrade my NVIDIA drivers - no luck.
Cubase 9.5 crash.jpg