Frequently crashes when press "Save"

Frequently, a running project gets into a state that can no longer be saved.
Any “Save” attempt crashes Cubase immediately.
Even when re-opening it, and press “Save” first thing, it just crashes instantly.

The workaround is to open the project in 8.5, and keep working there,
as you can’t work on a project you can’t save…

Has someone also met this issue?

same issue…at a loss

Ok fixed problem.Had to completely uninstall Cubase using method they recommend.
This seemed to fix the problem…as it happened after I updated to Sierra and UAD 9.
Hope this helps.

Do you have any reference it may resolve the issue?

Ok so I think I actually solved it…the reinstall only worked temporarily.
I put all vst and vst 3 plugins in separate folders on desktop and slowly added back into their proper folders while hitting scan in cubase.I found that Replika and Drumcore 3 were crashing the scanner and ultimately causing the save issue for me.,


hope this helps.

Ok retract that…a day later and it’s back!!..I give up…will wait for update

Always been in the habit of saving regularly. Now in Cubase 9 I’m getting the occasional crash when pressing CMD S (to save).

This is only happening occasionally but its always the same (new project saved as -1 file size 700K or so) and crash but there is definitely something there in C9 - it doesn’t do it in C8

cheers

Alan

Cubase 9 is one of the most stable and reliable DAWs on the market, allowing you to focus entirely on what’s really important: your creativity and your productions

:slight_smile:
Cubase Pro 9.0.0 Build 92 (64-bit) on Windows 7 64 frequently crashes when:

  • saving projects
  • changing HALion Sonic presets
  • changing GA4 presets
  • changing UAD presets
  • occasionally
    :frowning:
    I didn’t have this kind of problem with Cubase Pro 8

Did anyone find a solution?

I’ve been running 9.5 with no problems for 6 weeks, and now suddenly having this crash-on-save issue, every time for my current project :frowning:

Having this same issue with Cubase 9.5 on Mac.

My most recent project suddenly crashes every time I try to save it. Tried to open an earlier backup file but same result.

I’m running Cubase 9.5.21. My older sessions save normally, however I just created a new, completely empty session. It crashes when saving. Re-booted, same thing. Any fixes on this?

Having the same issue
Here’s my crash log
https://www.dropbox.com/s/0w4vqe1udk0wrrm/crash%20log%20cubase%20%20v2.rtf?dl=0

ever since update to 9.5.30.192 I am having same problem (on a Mac) - Cubase not only crashes on save… but crashes on autosave cycles, and what seems to be random times. Naturally the crashed “saved” files are corrupted and smaller than the file should be.

I haven’t been able to save final mixes and my album project has been impossible to complete. Everything was perfect at 9.5.20

VERY VERY Frustrating

Updated Mac to Cubase 9.5.3 and new UAD on same day last weekend
Since then, most recent project crashes with any/all efforts to save, ie. save, save as, create backup, etc.
Unbelievably frustrating and amazed there is seemingly no solution or patch mentioned anywhere.
I can’t even export the audio files in order to rebuild project without crashing first.
Efforts to open backups get bizarro error message that the project was created in 'Cubase .1.x . WTH is that?
I am literally out of business until a fix arrives. Please, guys. What’s the problem here?

I have exactly the same issue with last update.
I can’t normally work. I’m building a composition and clicking SAVE and boom.
A lot of minutes of my work going to trash :frowning:
I didn’t have these problems with earlier version.
Any suggestions? :slight_smile:

I am having the same problem since upgrading to 9.5.3 Had no problems up to this point, even
with projects I started in 8.5. I did see there was a 9.5.35 but it’s not on the site yet?

Solved with the latest update!

Same problem. Still with Mavericks but it was running just fine before i updated to 9.5.30. Any news about this?
I Have to work!!! It’s impossible to work this way.
Steinberg, please do Somethig about this… ASAP!!!

Same with me, and its the first time i experience this issue. Started a couple of weeks ago after updating to 9.5.3. Very frustrating! New and old projects crash when i hit “save”…

Also tried to reinstall / roll-back a couple of months using Time Machine. That wasn’t helping much either … ? Projects i was working on in the spring time (when everything was working just fine) also crashed - now with 9.5.2 … isn’t that weird? There was no “save” crash in the spring time as far as i can remember (?)

I have no idea what to do. Maybe remove and reinstall Cubase from scratch. Hopefully that will fix the problem. Or an update from Steinberg soon …

I just uninstalled Cubase with 9.5.3 and made a fresh install of 9.5.0 and then the update to 9.5.21. and it’s working again like before… So I advise everyone to do this… Erase the old one. and install it like it was new… No going back with time machine or something like that. fresh install and then the “old” 9.5.21 update…
I really don’t understand how Steinberg engineers didn’t noticed this bug in this new update… it’s happening to everyone, with different OSX or Windows…
Hope they release 9.5.4 soon as possible.