frozen inspector

HELP! I have a particular project that seems to have corrupted itself in that the inspector pane wont move on any of the tracks. For instance, if I want to look at the sends, clicking sends wont cause the menu to drop down, nor will my custom keyboard shortcuts. On certain tracks the sends are already opened, but the sends menu wont close either.

Deleting your preferences should help.

yea. its actually any cubase project its frozen. ill try deleting my prefs

Completely deleted the “Cubase 7_64” folder and repopulated with all new preferences. Same problem still exists on a fresh project.

This might be an issue with teh new mixer. I can’t change sends or inserts from the mixer either, its just locked.

Try a re-installation via Repair from Add/remove programs.

Also, what happens when you load a project in Safe Mode?

looks like it actually grabbed some prefs from Cubase 6 when restoring. trying again…

Cubase 6.5 has this same problem! Gah! maybe its something wrong with my system that caused this…i can’t work now…not good.

You could try disk cleanup, as well as uninstallation and full a re-installation of Cubase.

+1
{’-’}

full uninstall and reinstall didnt help. it still is pulling prefs from somewhere but i dont know where

i should have tried this before but im doing a full restart now.

wow the reboot worked! Wow.

This is one very very basic computer lesson : After doing any alliterating to your system , IE adding ,removing ,deleteing ,reinstalling ,uninstalling always reboot after every single step of the process :unamused:

You’re right, im just puzzled what caused it in the first place.

Yes finally! I tried like you , lots of different stuff , updated drivers , java etc. and even removed the Prefs folder 7_64
And it did not help. I even re-installed the hole thing. (not that painful , just core 7 installer and the 7.05 update)

But this time i removed the prefs folder 7_64 and then rebooted and NOW i’m back again with a working clickable inspector. Just a wild guess , it might have happened me after I installed some earlier version of Cubasis project importer. (running cubasis on ipad mini) Not sure if it was that but I don’t bother trying that right now.

I’m running Cubase Artist 7.05 -64 bit