FX Sends not appearing in channel settings or mixer dropdown

Hi,

I have been using Logic and Studio one a lot recently and have moved back to Cubase for a project and this may well be confusing me but…

I am pretty certain I am missing something obvious here - but I have spent several hours trying to workout what I am missing but with no luck so hopefully somebody can point me in the right direct.

I create an instrument track and then I create an FX track - for an effect I want to use as a send. I then go back to the instrument track and go to the channel settings. When I try routing it via the drop down menu in the sends panel nothing appears. There is no drop down menu. I have tried 'activate send, deactivate send, move to pre fader, move to post fader just incase any of these made a diffrence - nothing.

It is exactly the same if I go via the mixer channel.

A drop down menu does appear for ‘Direct routing’ and this does include the fx channel.

I have the latest version on cubase running on a imac -

Thanks

You have some kind of feedback routing somewhere.

oh, sorry I dont know what this means in this context. I just opened an empty project and started working. I have not knowingly changed anything in set up etc. Would you be able to give me a pointer as to how I can identify where the problem routing is and how to rectify it. I am not even sure what section of the manual I should be looking at as routing doesnt seem as transparent as it does in some other DAWs.
Thanks

Itˋs hard to tell without seeing it. An example would be: have an audio track and an FX channel routed to a group and then try to send from that group to the FX. Since that will create a feedback loop, Cubase does not allow that. There is also a preference to automatically assign sends to newly created tracks, which can create such conditions, without you having done it on purpose.

Thanks. That gives me a place to start looking

Well - a work around - if I have the preference to ‘automatically assign sends to newly created track’ and the first thing I do is create the send fx - then at least I can use them. still doesn’t work if I add any later. A spur to be more organised I guess.
Interestingly the send level won’t response to on screen click and drag. I can only adjust it by placing the cursor over it and using the AI knob on my CC121

When I try routing it via the drop down menu in the sends panel nothing appears.

wich drop down?
and wich Cubase? Pro?

Sorry - I should have said. Version 10.5.20 build 179 - for mac

And the send drop down menus in the instrument channel settings - down arrow at the side of each potential instance. (the equivalent for inserts, and direct routing both work as expected). It is the same for the equvalent drop downs in the channel on the mixer.

After much trying of different things - I have found that right clicking on the empy sends slot and then selecting ‘clear send’ from the menu - has exactly the opposite effect… the send then appears - none of the controls on it respond to the cursor and click - but even so slight progress of sorts. I don’t know if this throws anymore light on the underlying problem for anyone who knows more about these things than me?

Since you just started using Cubase again… maybe just trash (Rebuild/Replace) your preferences folder to get rid of any global misconfiguations that may exist. Starting with a clean slate at least will be the best starting point from a troubleshooting point of view… and I’ve had weird problems completely cured by this process.

Al

Thanks,

I didn’t think of that -

Just tried it - unfortunatley no difference.

I have also discovered that trying to use Kontakt completely freezes Cubase requiring reboot everytime,

I do like Cubase - and it would be my first choice by preference if it wasn’t for the fact that everytime I use it I get these sorts of problems and my energy gets diverted into trying to sort out what is going wrong… quite often with no success - giving up and heading back to another option (actually pretty much every other option I try) that seems to actually work consistently

and dont get me going on intermittent dongle problems

Sigh!