GA 4 Standalone Hangs Startup/VST Crashes Cubase

I just installed Cubase 8 and Groove Agent 4 on a brand new, updated Mac Pro running OSX 10.11.4. Cubase starts fine and can use any VST instrument. Adding the GA as VST instrument in Cubase gives me the spinning rainbow ball of death, same for starting GA Stand Alone.

I have tried upgrading to the latest (4.2.3), Uninstalled and reinstalled, Re-downloaded and reinstalled, Uninstalled and deleted all associated files from various directories under /Library and .bom and .plist files, rebooting and reinstalling. It always hangs.

For the Stand Alone it hangs after I choose the audio interface (Initializing Groove Agent Version 4.2.30). The VST hangs after I try to add Instrument.

Anything else I should try? My next move is going to have to be to reinstall OSX.

I also tried with different audio interfaces, built in and a Universal Audio Apollo Twin Thunderbolt.

Crickets? Doesn’t anyone find this to be disturbing that a brand new install on a fresh machine is just failing? Someone must have a troubleshooting suggestion.


there might a problem with the Coreaudio2asio.bundle component and El Capitan.

Please try this:

Open your application folder. Right click on Groove Agent and select “shop package content”. Then go to contents/components and replace the Coreaudio2asio.bundle with this version:

Please let me know if it helps.


Thanks for the help. I’m very sorry to say my beach ball still spirals endlessly.

It started working. I think there may have been some caching of the Coreaudio2asio.bundle that I replaced. 24 hours later and it just works.

Thanks again. This has been a very trying week.

I’m glad that it works now. Sorry for the inconvenience.