GA One glitch -- cuts out frequently

I recently loaded up a track made sometime during the last year, before my move to Windows 7.

Now in this particular track the GA One seems to randomly cut out – about once a minute. As if someone mutes the drums for a second and then it comes back.

I’ve checked and none of the drums are using a mute group. Can’t find any other automation or anything that would mute the drums. I really dont know what to do apart from possibly saving the set, removing the GA One and reloading which would mean setting up each output channel again with EQ, sends and FX etc – dont fancy that much.

If the GA One can’t be trusted I’ll have to move over to an alternative drum VST. I’m not in love with it and it could have a lot more features but it’s so simple to use that it’s in nearly every track.

I tried searching this forum but apparently ‘GA One’ is too generic a term to search for, so no possibility of searching any posts on the subject!


I’m sorry to say, but I have a familiar problem with Battery.
I created the project with Cubase 5 and didn’t open it for some time.
Now I’m on 6.5 and also had problems so I had to set up all output channels again.
I couldn’t even safe the settings I made with the plug ins on the different outputs
as track presets anymore… So I had to do it all over again.

Have you tried to simply reload the preset that you are using?
I don’t know if it will have an effect on the output settings.

Have you set up the kit on your own? I noticed one bug in GAO that when you move
a sample with a long release to a pad that had a sample with a short release on it,
the release of the longer sample is simply cut off. You can even see it when you go to
the voice page of GAO.

Another work around for this problem could be to safe all your FX settings as track presets,
safe the groove agent one sound preset with all the channel settings and then rebuilt it for that
project. This won’t take so long.

Best regards.

hmm, interesting that you have had the same (but different) experience.

I’ll try saving and reloading the preset – it’s worth a try.

I understand the workaround and can do it if I need to rescue the track, but if this starts happening to other tracks it will become a big problem and the workaround wont be good enough.

I ended up saving the GA One preset, removing the plugin and reloading, the reapplying the EQ and effects on the separate putputs.

A pain, but it didn’t take too long I suppose.

Since then I’ve tried to replace the snare and my whole PC locks up when dragging from mediabay to the pad.

I need to test it out on some other tracks now to see if it’s that particular song or the plugin in general.

Anyone else having problems with the GA(y)One?

Try to pull it to the arrange first (import it into the pool)
and then on the pad.