GA Trial Crashing Cubase 8

Dammit, my first day with a fresh Cubase 8, and I can’t load it, because this stupid GA4 license error seems to be crashing Cubase!

I’ve removed the folder /Library/Application Support/Steinberg/Groove Agent, the VST3 and the app, but I’m still getting this message.

Does anyone know how to completely—and cleanly—uninstall GA4 from Mac 10.9? There are so many iterations of Groove Agent, it’s hard to be sure what to manually remove. Grrr, so annoying.


You have deleted the application, but you still need to delete the content.
Please go to: Library/Application Support/Steinberg/Content/ Groove Agent/ VST Sound and delete the VST Sound folder.
If it still doesn’t work then delete the Groove Agent folder inside the content folder.

After that the error message will disappear.

Best regards,

Hi Guillermo,

Thanks for the advice, but for the record, that didn’t work. With all due respect, the issue is not [SOLVED].

In order to get the message to go away, I had to experiment, and delete FCP_SMT_138_Groove_Agent.vstsound and FCP_SMT_144_GA_Presets.vstsound from the Library/Application Support/Steinberg/Content/VST Sound folder.

But now, when I launch one of the new Groove Agent SE kits, I get a new error message from GA SE’s file browser. If I attempt to reinstall the content from the Cubase 8 installer, I’ll get the error message+crash again.

Please, you’ve got to make it easier for people to remove demos. I don’t mean to be rude, but this is totally unacceptable.

Best regards,

Still not solved, Cubase 8 crashes on startup, 9 out of 10 times.

You can probably edit your original post to remove the “[SOLVED]” from the title.

Ha! Thanks, Greg!


In that case probably it is better if you do a fresh installation, please get in contact with the support through your MySteinberg account.

Have you red the following knowledge base article?
Probably you still have to uninstall something else:

Best regards,

I have done both these things, and it support will be helping me directly today.

Oddly enough, as of today, I can launch Cubase 8 several times without crashing…maybe it just needed to burn in??