Gappy semi-staccato playback

I’ve moved from Sib to Dorico. It’s a great programme, tho there are still some issues. My Sib playback was always nice and smooth and had some expression. But Dorico playback is all semi-stacc. Minims become crotchets with gaps between. This is so on scores created in Dorico and in scores imported from Sib via musicxml. (Scores which play well on Sib). Is there a legato setting I need to adjust in Dorico?

Check out Playback options in the Play menu. For some reason the default dur is 85% of notated durations…

and tenuto is 95% and legato is 105%.

All editable and I can’t say that I’ve noticed a problem with normal = 85% personally.

Even without slurs, no human will perform contiguous quarter notes at 85%…higher speed/shorter notevalues is something else. And e.g. there is a major difference between bow change legato and slurred legato, but not necessarily in timing…

Thanks to all. But I can’t even find this Playback options, neither in Play Mode --> Play Menu, nor in Edit–>Preferences. Nor anywhere else. The F1 help has nothing on it either. And google just brings up this discussion. Any pointers, pls? I think I have the latest version of Dorico, btw. I just got it ten days ago.

Playback Options is definitely in the Play menu: it’s right at the bottom of the Play menu.

Hi Daniel, We all really appreciate your hands-on involvement in this forum. I hope you get some rest. I’ve checked and found that I actually don’t have the latest version, despite the fact that I bought Dorico on 10/3. I’ve downloaded the new version and I guess I’ll see it as you describe once it’s updated. Many thanks.