GASE 5, multi-output, cannot choose volume for automation

I have just found a bug in Cubase Elements 12.0.51.

I use Groove Agent SE 5, where I send Beat Agent pads directly to MixConsole. I want to automate volume fader for one of the pads. However, when I wiggle it with Write mode enabled, I can see in the project window an automation track for Mute parameter. If I try to change it through menu to Volume, it does not change.

Short video (12 sec, 5 MB) is here: Screen Recording 2022-12-03 at - pCloud

The lane before the MUTE lane is already the volume lane.

Yes, you’re right, thank you. What confused me is that when you write automation via mouse in the mixer, the lane for the Mute parameter appears in the Project window (which is unexpected).