[GELÖST]sample-track crasht C pro 9.01

Egal , wie ich es auch versuche - sample direkt ins sampler fenster ziehen, aus mediabay extra fenster , aus mediabay rechtsfenster , erst in track importieren , dann ins samplerfenster ziehen oder Rechtsklick auf Datei und “Sampler Spur erzeugen” ---- " Cubase 9 funktioniert nicht mehr " Fenster und aus die Maus .
Hab auch schon neu installiert (das update von 8.5 )
Jemand das gleiche Problem oder Idee ?

Hab zwar kein C9, aber hast du es mal mit einem Safestart versucht (s. meine Signatur)?
Vielleicht gibt es Probleme mit übernommenen alten Cubaseeinstellungen.

Das Gleiche - aber danke für die Erinnerung an diese Funktion !
Nach einem Neustart ploppte vorher unaufgefordert ein Fenster auf :
“media service component is missing”

Habe jetzt auch mal die Komplettinstallation (10+Gb) runtergeladen und de-und dann wieder reinstalliert…
Gleiches Problem
(Im englischen Forum hat jemand den selben Crash: https://www.steinberg.net/forums/viewtopic.php?f=250&t=107637)

Auf dem ersten Blick läuft der Sampler bei mir. Schnell mal ein Bass-Sample rein gezogen und gespielt…irgendwie schon toll.

btw: Weiß jemand, wie man den Sampler wieder entladen kann? Also kein Sample in der Anzeige…?

Hab schon gefunden:
Im Projekt Fenster wird ein Sampler Spur angelegt, sobald man ein Sample auf den Sampler zieht. Zum Entladen des Samplers: Sampler Spur löschen.
Oder wenn man das Sample an den Halion oder Groove Agent übergibt.

Hallo
Bei mir crasht Cubase auch in unterschiedliche Geschwindigkeit. Manchmal sofort nach laden. Manchmal erst ein paar Minuten später.

Mein Problem ist gelöst :
Ich hatte den kompletten C/programme/steinberg Ordner zum scannen im plugin manager freigegeben .Cubase hat
sich dann quasi teilweise selbst ge-blacklistet . Ganz schön blöd (ich und das Programm )
Aber jetzt : TOLLES UPDATE ! :smiley:

Mein Problem ist damit leider nicht gelöst. Ich habe kein C: oder so.

Wie…ich habe z. B. den hier im Plugin Manager drin und alles funktioniert einwandfrei.
C:\Program Files\Steinberg\VSTPlugins

Was war genau Dein Fehler?

Ich hatte eben den gesamten “C:\Program Files\Steinberg” Ordner zum Scannen angegeben und nicht nur
den Unterordner “C:\Program Files\Steinberg\vstplugins”. Dadurch wurde die komplette Installation gescannt
und eben entscheidende dll s durch die blacklist-funktion außer Betrieb gesetzt .

Ich habe das selbe Problem.

Aber wie bekommt man die Dateien aus der Blacklist wieder raus?

Reaktivieren geht nicht!