Generic remote "learn" problem.

I am trying to use the sliders on my Keystation Pro 88 to control the Cubase mixer and there are several places which contain info on how to do this via “generic remote”. However, I have fallen at the first hurdle because the generic remote learn function doesn’t respond at all. I have selected my midi input and I am getting midi activity in the transport panel. Infact, the learn function works just fine on the device setup>quick controls page - just not in generic remote. Can anybody help?

Could you please give more information about what you’ve tried?

I have Keystation Pro 88, never used it as Generic remote, thought … but after reading your post tried to configure Generic remote and immediately succeeded to control fader #1 in Cubase with fader #1 (C1) in keystation by holding “Learn” button while moving the fader in my KeyStation.

One thing you need to do (which I don’t think is mentioned in the documentation) is, if you have just created a new Generic Remote (or even if you have simply changed the MIDI device that is Input to it, via the MIDI Input pop-up), you have to hit “Apply”, before that new input device can be recognized by the MIDI Learn.

Oh good god, that was it. How utterly embarassing :blush: . In my defense, I didn’t click apply with the quick controls and it worked straight away - It’s not a brilliant defense admitedly, but it’s the best I’ve got :mrgreen: . Thank you for the help.

Bloody hell … Vic is a genious! I never thought anyone could skip the “Apply” thing. Every time i see “Apply” on any dialog box, I just keep on hitting it.

Anyway … good to hear your problem is solved.

No, it is Steinberg who should be embarassed, for not mentioning the need to hit “Apply” when changing a MIDI device :wink:.

The manual DOES tell you to Apply, but my Apply button is greyed out and I can’t hit it