GenericRemote won't hold settings (even after export/import)

Hi guys, I am not able to bring to work my generic remote. Fighting with that for so long. And it costs money of course, because I can not use my generic remotes properly.

HERE IS A VIDEO!

Any solution? (The old trick with exporting, importing settings does not work)

Thx a lot, Petr.

Is there a reason you’re posting to the Cubase category as a Nuendo user?

Are you saying it’s forgetting command settings, or just its port assignment?

You can see what is happening in the video. It won’t remeber anything in the bottom window.

The same issue is with Cubase (I have it too) …

This issue is here not for three years /as I said in the video/, but it is there for many years as I remember from Cubase 8 (the same in Nuendo now). And still not fully solved. Why should we export/import the settings to hold its settings. Now even this old trick (with reimporting settings) is not working.

Sorry, I rarely watch videos not accompanied by repro sequences. Others do though, I suppose.

The 1st thing that comes to mind is to ask if that device uses a virtual midi driver. Those sometimes load too late (I think).

Sorry this is out of topic but what’s repro sequences?

1 Like

It’s explained in this post: How to report a bug in Cubase

1 Like

Thank you! Btw I was having the same problem last week trying to setup my Allen & Heath Xone:K1 with the exact same controls he has mapped (Control Room). And I had this problem but now the problem is gone… I don’t know how… But I remember I’ve saved the settings for it via Export button and I didn’t Import them back… I don’t know… :man_shrugging:

1 Like

hm… interesting…

That is really odd - I haven’t gotten that problem much (if at all) anymore since updating to Cubase 11 Pro (Win10H2).

2 Likes

yeah… As I remember, this issues vanished with the cubase/nuendo 10. (while using this re-import settings trick). Now it does not work at all.

1 Like

@wwwFINKcz

aaahhh - I just noticed: It looks like the names of your controls are all the same “Untitled”. You need to give a different name to each one of the controls in the upper half of the window (the lower half will update automatically).

The name of the control acts as the unique key to link the upper and lower half settings. – Unfortunately the Generic Remote editor doesn’t give you a warning when there are errors like that in your configuration. It just quietly ignores errors. :frowning_face:

2 Likes

mamma mia!!! THIS IS IT!!! Heureka!!! Thx Nico!!! You are the best. Case solved!! One more thx!

Btw. it is funny, that it allows you to hold the settings, even after you close the windows. But after you reopen the window, it vanishes. There should really be a popup: name your controls with unique names.

2 Likes