Getting time-based MIDI to export as played [SOLVED]

Hi. What I’ve got is a session recorded live in Cubase for which I then created a tempo map and added bass and drums. This now has to go over to Logic for mixing but I can’t get the MIDI over as played in Cubase. (I know I can export the audio but we want the MIDI option because the guy at the other end prefers Logic’s sounds.) Everything is set to Linear timebase before export and in the (Cubase) test project I’ve set up so I was hoping that the export would be as played but it adopts the tempo of the test project I’ve created. There doesn’t seem to be anything in MIDI Export options.

Before I make him make his own Tempo Track, which may go horribly wrong, has anybody got any ideas?


It is in MIDI Import Options. If you have “ignore master track events on merge” ticked, the file will adopt to the existing project´s tempo, if you haven´t, it will Keep its own tempo.

Hi, thanks for getting back.

Well, that works! I have imported one of the midi files in question into the Cubase test project and, although it is lined up to the bars (so I thought for a minute it hadn’t worked), I can see the tempo varying as the song plays and a tempo track has magically appeared…

I think the Logic end must have had something like this un/set by default because the MIDI played in time after import without having to create a tempo map. Thinking about it, that would explain the mysterious appearance of tempo tracks on his system on other projects…

So, great stuff, one to remember.

Thanks again,