Getting Two Midi Notes at Once Problem

hi there,i am getting double notes in the drum editor, instead of one when tapping in the beats on a midi keyboard controller in cubase 6.5 ,anybody know why . ta

either you have the local control on on your midi controller or your controller has 2 outputs in the midi device panel.

IF its the 1) then turn off local control

IF its 2 you can disable one of the outputs in the Device/ device Setup/ Midi Port Set up page. Or select one specific device in the midi track inspector rather than “all midi inputs”

ta for your reply ,aah! ,i was using the usb output for power and also a midi lead ,the controller has a power input but it dosnt say how many volts it is so i was just using the usb for power untill i get round to finding out the voltage ,im not with the device at the moment so i cant check if the local control was on but i dont even recall if it had one it is quite basic ,i cant even remember what its called, M something ill check tomorrow ,ill have to get a manual for it , thanks

thankyou phidelity, it was 2 instances of the same controller which showed up in the inspector and Midi Port Set up page, i disabled (a bit like my head) one . many thanks .

glad you got it sorted

now you ll want to look at this

https://www.steinberg.net/forums/viewtopic.php?f=146&t=16602

IF its 2 you can disable one of the outputs in the Device/ device Setup/ Midi Port Set up page. Or select one specific device in the midi track inspector rather than “all midi inputs”[/quote]


Thanks! You solved one of my curiosities without me having to post.

you were in a bit of a dilemma ,we would have never known ,but you had to post to tell us so that we knew you didn`t have to post ,but you did post .so tough.