Glitches Galore!

Alright I’ve got a few bugs to report, three of which are on video.

First up is this phantom FX track fader movement: http://www.youtube.com/watch?v=T4mdBX4ANiY&feature=youtu.be

The fader is randomly turning down between the values of infinity to -40dB. I think it has to do with the CPU spikes which is another thing in question. Why would the CPU be spiking when I’m running only 16 audio files and one VST. I’m not even going crazy on plug-ins as most of the tracks are raw with some compressors, an instance of VariAudio and the new amp rack. I know its not my midi controller because I set the range of the midi fader to not go below 126 just to see if the fx channel fader would still jump to the bottom and it did. It also doesn’t show any incoming midi messages when it jumps down so its got to be a cubase problem.

EDIT: forgot to mention the project is running at 48kHz 24bit

Other glitches can be seen in my DJ tutorial vid: http://www.youtube.com/watch?v=m6YUiTD4JEk&feature=channel
First glitch is at 58 seconds
Second is at 1:53
I explain workarounds for both. The second one is more understandable since Loopmash is trying to read beats in the uploaded material and if the .wav file in question is too compressed it might get confused by the lack of transient spikes. I think loopmash would be a lot more useful if you could just load a .wav segment where you tell it exactly what bpm it is and how long it is so the slices are fixed instead of trying to analyze the best placement for them. or maybe steinberg could just trash the whole idea and make us some kind of live performance tool a la izotope’s stutter edit.

I also ran into a glitch where cubase stopped recording from the ADAT of the fireface 800 in the middle recording! I saw another poster had a fireface problem but i think his was unrelated. I opened another project file and tried to record from ADAT again and it worked fine so it seemed to be a bug within that particular project.

I’m going to go ahead and start removing a lot of plug-ins from my comp as people say that can mess things up.

update on this. I removed a lot of old plug-ins which included some I was using in that project. the cpu spikes stopped so the plug-in in question was ‘bittersweet’ by flux. However, it seems the fader may still be jumping. also the master bus fader is now jumping too. This completely rules out my midi controller as the problem as the mpk doesn’t have any access to the master fader at all. before it could have been questionable if perhaps the mpk operating system wasn’t obeying its own fader rage of 126-127 for the fx channel, but now that the master fader is jumping around we know that cubase is corrupted because mpk midi data has no access to the master bus as a generic remote.

Check to see what version of Flux you are running. I’ve been running Flux for a while on my system and had a massive crash (using Nuendo 5) a week or so ago. After a cold reboot, all flux plugins were blacklisted and there was no way to get them back. I only ever used stereo tool but it black listed stereo tool and bitter sweet. I downloaded latest versions, removed the old ones, installed the new and they are no longer blacklisted.

Oh, I see you are using MAC… hmm… my issue was on a PC, but it may still be worth a shot.