Global Bypass Inserts

I have a heavy project and need to record guitars without latency. So I globally bypassed all inserts then reduce the buffer size to 64. Strangely I found my signal have latency. Then opened a fresh project and record it while monitoring. There was no latency. Anybody have the same issue or know a workaround?

You have to use the “constrain delay compensation” feature to disable plugins with high latency. Bypassing them won’t be enough, if they’re still enabled in the plugin chain.


Activated the “constrain delay compensation” and no more latency. Thanks…