Go To Start

Hi all,
when pressing the ‘NUM.’ my cursor goes back to start which is what I want, but my screen used to follow no matter where i was or how zoomed in I was. Now only the cursor goes and my screen stays where I am in the project.
I must have hit something to stop this happening, anyone know how to get it to follow my cursor?
I hope I have explained this properly.
Thanks in advance?

Enable auto scrolling… the key command is F.

Thank you for your quick reply.
This used to happen even without auto scrolling on. So I have touched something to stop it form going with the screen.
Anything else you can think of that I have touched to stop this from happening?

Click on the down arrow to the right of the Auto Scroll button and choose “Stationary Cursor”.

Regards :sunglasses:

Cant really think of anything…

Does it work with Auto Scroll turned on?

turn autoscroll on/off and try it. its the button in the top near the mouse cursor