Grace note

Probably a real newbie question but I normally write a grace note with a dash through the note. This plays back really early with Noteperformer. Remove the slash and playback is fine. Anyway of keeping the slashed acciaccatura and having a shorter snapped playback?

While I’m not sure why the playback is different between the two versions, have you tried making adjustments to the (played) note values in the play tab? ie- edit the midi roll? This would certainly permit you to change the playback to suit your preferences.

Thanks for that. I may be able to find a way to macro this for all slashed grace notes.

I’d’ve thought it’d be quick enough to select all, filter for grace notes then set the relevant property for them all at once. This won’t work if you have a variety of different types of grace note, I suppose.