Grace notes spacing

Sorry, I know this has been discussed already, but I can’t find a solution.
In the following exemple you can see that single grace note is correctly spaced, while the double grace notes are too close to the following real note. This is happening everywhere.
I can’t find the right global setting to fix this.
Thank you very much in advance.
Stefano
Slice 1.pdf (18.6 KB)

I think this would be a candidate for a quick manual adjustment of spacing. I understand that’s not desirable often, but sometimes it’s just the only way.

Edit: but in this case, it’s NOT the only way. :nerd_face:

Engraving Options > Notes > Grace Notes > Minimum distance between rightmost grace note and rhythmic item.

The factory default is 1/2 a space; I suspect yours is currently smaller, @stefanorabaglia

1 Like

Pianoleo for President!!!
Exactly what I was looking for.
I must have changed this setting by mistake.
Much obliged.
Stefano

1 Like