Grace with slash set to zero messes up slur


in a certain flow I am using lots of grace notes and I do not want any slashes at all. As there as far as I know is no switch to disable slashes globally I set the length of the slash to zero in engraving settings. But, alas, the slur from the 8-note to the main note gets out of position.

Is there a better way to do what I want? It would be very good to not have to think about what kind of grace I am inputting, forgetting and correcting stops my flow.


Slash set to zero:


alt-/ will toggle between gracenotes with and without slash … before you enter them. For existing ones you can change the appearance in the properties panel (ctrl-8)

Yes, I am aware of that… Tedious though to have to think about it at all. Would be great with an option like “Allow slashed grace notes, yes or no”. My little work around apparently does not do the trick.

Maybe you can try setting slash thickness to zero, and default lenght to 3/8 spaces … :slight_smile:

That’s even more creative! I will give it a try.

The thickness didn’t do anything, 0 width still gives a very thin line. What I found however, is that if I set the length of the slash to a very small value like 1/64 space (even smaller than your suggested 3/8!), it will work. No more visible slashes.

Thanks for your input.