graphic slices suddenly look bitmappy

First, thank you for the graphic slices feature! I used it immediately and had great success with it. Suddenly, however, something changed.
When I first began exporting slices, they were absolutely sharp (even when working in flat keys :wink: ). I use .png files, monochrome, with resolution set at 600. The resulting graphic files had a transparent background.
Yesterday, the files began looking different, even though my settings have not changed. Nor has anything on my computer. The .png files now have a solid background (which is ok) but there is no apparent anti-aliasing (feathering?). The round edges of the notes look “bitmappy,” as do any slanted beams.
I have no idea how this may have changed by itself. I don’t remember changing any settings. I also use a screen capture to collect images, and that is working as it always has.
I’ve attached a sample .png file.
Thanks in advance.

If you export a monochrome bitmap image, then there will inevitably be some “jaggies” once you look very closely, because there’s no possibility for anti-aliasing. If you want anti-aliasing, then export in colour rather than monochrome; this will also provide a transparent background.

Thanks, Daniel. You are correct. I don’t remember using color for the first graphic files, but I must have.
David