Grid lines suddenly not drawn at higher zoom levels

All of a sudden it seems like my grid lines are not being drawn as frequently at lesser zoom levels - it seems all zoom levels are effected.

Screenshot below:

I feel like I should be able to see (and used to be able to see) more measure divisions.

Using 8.03 due to issues with 8.5 but I wonder if installing 8.5 caused this.
Screen Shot 2015-12-09 at 3.31.43 PM.png

Bump. This is seriously hampering my workflow.

Can anyone please help with this? Is there a setting somewhere? This is NOT because mr grid lines are too dim or anything like that; it seems to be a change in the “tolerances” within which Cubase decides to draw interior grid lines, and I’m pretty sure it changes as soon as I installed 8.5.