GRID Troubles

HI, recently i found that most of mi audio clips are not in grid and i always work with SNAP ON GRID. They are all a little bit off grid only perceptible when i zoom in.
Right now im correcting one by one all the elements and im afraid other project are also like this…

And another anomaly is, even when i take the audio clip and move it forward or back in the grid to snap it correctly on grid, when i make zoom again, the clip is still off grid and i have the botton SNAP ON.

anyone with this problem? any solutions?..and also a way to correct the entery project without doing it one by one?


Can you please post some screenshots to illustrate your issue. Make sure to include the Info Line in the images.

The only thing that’s really important - is it perceptible to your ears?

Open the audio clip Audio Event in the sample editor and make sure the start point is actually at the start of the clip Event.


Start of the Audio Event.

An Audio Clip is in the Pool, in the Project we have Audio Events.

1 Like

This is how it looks every 8 bars


Is the Grid set to Bars+Beats? Aren’t these Seconds?

That’s what I suspect but it’s too zoomed in to see for sure.

Also on the last pic on the first (red) Track it looks to me like it might be an Audio Part with an Audio Event inside.

Sorry I should have been more specific about the Info Line. Can you please post another screenshot which includes the circled items below. Also it looks like you are on Windows. You might want to checkout Snip & Sketch which comes with Windows and makes it simple to copy & paste screenshots directly into the forum.

doesnt matter if its audio or midi they all are off the grid.


Hmmmm, I changed my assumption. I think it’s Bars+Beats. If the Seconds option is selected, you can see some lines in the Ruler even if you Zoom In to the maximum.

Yeah, makes sense.

I can’t think of what could account for the discrepancy between what’s shown on the Track and the Start & Snap fields on the Info Line. Some obscure offset setting?

@Allan_Valenzuela Are these Tracks set to Linear or Musical Timebase?

Its electronic music, so i work always with snap to grid ON

I dont know how this happen, but the worst part its that i cant select all and move it correctly, i have to do it one by one.

Can’t you just Select them all and use Quantize?

When you try to do this what happens?

What happens when you try to drag the lower left corner of the Audio Event - both with Snap on & off?