GRM Tools 3 plugins not rendering in Wavelab 8.5

Greetings,

I’m experiencing an issue with GRM Tools 3.5.2 plugins in Wavelab 8.5.10 where the plugins function properly in realtime in the Master Section Effects, but will fail to render when using any of the following workflows/commands:

"Render…"
“In-place rendering…”
running via a preset in the Batch Processor

After invoking any of the above, Wavelab shows the following error window:

"A serious error has occurred inside the plug-in ‘GRM FreqShift’.
WaveLab could control it, but it would be best to save your work and restart WaveLab."

Searching the forum I found some related posts for other plugins and tried the following, but nothing so far has resolved the problem:

-Relocated VST plugins to these folders:
(64bit) C:\Program Files\Vstplugins
(32bit) C:\Program Files (x86)\Vstplugins\

-Updated video drivers to latest version
-Uninstalled and then updated GRM tools to latest version 3.5.2 build 1197

Other info:
-My Waves v9 and AudioEase plugins will render and batch without issue; the GRM tools plugs seem to be the only ones misbehaving.

-The GRM Tools plugins work correctly in Nuendo 6 and Sound Forge 10; they are only failing in Wavelab 8.5.10.

-Next I will try uninstalling/reinstalling GRM Tools and then testing in 32bit and 64bit with only the corresponding plug-ins available to the system. If the issue persists, I’ll try going to earlier versions of GRM and Wavelab. Does anyone have additional ideas on how to resolve this issue?

Thanks!
-Joshua

System info:
Xeon E5-2687W v2 @ 3.40GHz
Windows 7 Professional SP1 64bit (with current system updates)
GeForce Graphics Driver 344.65
GeForce GTX Titan

Wavelab 8.5.10 (build 857 - 64 bit)
GRM Tools 3 64-bit (3.5.2 Build 1197)

I tried installing the 32-bit version of Wavelab and ran the same scenario; I get the same error message trying to Render the GRM suite of plug-ins via any of the workflows I mentioned in previous post.

I emailed the plug-in manufacturer for support, but did not hear back from them. Perhaps the latest versions of Wavelab and GRM Tools are incompatible at the moment. Is there anyone who actually has these plugins fully functioning (with Rendering) right now?

Thanks,
-J

Any news on this - no response from Steinberg?
(or GRM Tools INA for that matter - I’ve had good experience contacting them through “Don’t Crack”)

::
Mads

Since the error happens in the plugin, you have to ask the plugin manufacturer.

Have you tried both VST3 and VST2 versions of the plugin if both exist?

I’ve run into this problem with Eiosis and Slate plugins and they have a fix and are updating all their plugins as they can to solve the problem.

My situation was some VST3 plugins were not audible until I opened the GUI, then they would engage. Also, VST3 wouldn’t render but VST2 would render.

Kind of a mess but if you can report it to the developer they can hopefully fix it. I’ve found that Wavelab isn’t as thoroughly tested by plugin developers compared to Pro Tools and Logic, so these things happen.