Groove Agent 4 kits missing on Cubase 8

After update to Cubase 8 on Windows 7 64 Bit, only the new SE Acoustic kit is now visible in the full version of GA4. I have rescanned the content in GA4 and the Media Bay to no avail. I also ran up GA4SE to see what it was doing but it produced many dialogue boxes saying it could not locate Halion Symphonic Orchestra content? Any ideas?

Same here…what happened to the other kits?

same here only the red acoustic kit. downloaded new eLc, cleaned out registry uninstalled and reinstalled Cubase and copied all instructions from another post and still no joy

Same here in GA4.

Steinberg tech support finally replied to me on this issue, their advice is listed below:
Please initialise the preferences of Groove Agent 4 by performing these steps:

  • Close all programs.
  • Open the ‘Run’ command prompt, be pressing the Windows logo key + R simultaneously.
  • In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
  • Locate the folder which is named the same as your Steinberg program, for example ‘Groove Agent 4’.
    Rename it (for example to “Groove Agent 4 hidden”) in order to hide it from Cubase.
  • Important: If you find folders of previous Groove Agent versions, make sure to hide or remove them, too.

Next time you start Cubase, a new folder with fresh preferences and default settings will be created - which hopefully fixes the problem you’ve experienced.[/i]

I followed this advice and found that I had to rename all the groove agent files before it worked. The attached screen shot shows the four renamed files and the new file generated when I loaded an instance of Groove Agent 4 into Cubase 8. Now all the original Kit pictures and the SE pictures are available in the full version of Groove Agent 4.
Hope this helps someone.
Robert
groove agent 4 fix.JPG

:stuck_out_tongue: Thanks, bigsciencev2. This post give me a solution to my issue with GA4. :stuck_out_tongue:

Hi Guys

For info I have just installed Jazz Essentials and exactly the same thing has happened again. On clicking on the drop down all the kit pictures except for the newly installed Jazz Essentials had disappeared again and I had to repeat the previously posted procedure to get them back. Come on Steinberg, What level of testing are you performing on the compatibility of your own products!

Thanks BigscienceV2, this got my GA4 working correctly for me with my Windows 7 64 bit pro laptop rig.

FYI I was having similar issue trying to run GA4 in Vienna Ensemble Pro on Windows, this fix helped and I have the kits back.

Thank You bigsciencev2

Works perfectly now :slight_smile:

Thanks for this… worked for my installation as well. Why is it,that we have to go through this type of thing frequently with Steinberg? I have always foound fixes/work-arounds for these problems but…!! I understand the complexity of the Cubase program etc.,but I have to say— Do any updates etc with Ableton and it just works. :unamused:

bigsciencev2: Let me jump on the bandwagon as a person that really appreciates your posting this solution. It totally fixed the problem. Thanks so much!

Windows 10
Cubase 9.5.21
Groove Agent 4 - 9.4.20

Hi guys. I’m very new to this so perhaps this is user error but I can’t get Groove Agent 4 to work like it does on the YouTube vids. I’m sure its related to the problem in this thread because I have bought an additional kit (Rock and Roll Essentials) which I can’t get to load up.

I tried the fix above, hiding my folders and letting Cubase rebuild it. Then I scanned the disk again but things just don’t seem quite right.

I cannot get the page with the pictures of the kits. Maybe I’m missing something. Could somebody tell me how I get up the kit pics that you can audition the different sounds on please?
If that isn’t working then I presume the install isn’t right.

Its Cubase Pro 9.5 with latest updates, plus Groove Agent 4. It’s a pretty good system in windows 10 and I’ve been meticulous about setting the system up how Cubase likes it.

Thanks.

Didn’t work for me. There’s simply no kits. I’m using GA5 now but this happened with v4 as well. I’ll get with support.