Groove Agent Kits and Sounds Missing

So I recently purchased Absolut 5 along with my Cubase 12 upgrade, and I’m missing some kits. I have some kits such as 29 Min Jupiter and Ambience 01 and a bunch of others that Cubase sees as part of the program, but has a red circlce and a bar through it, like a no entry sign. Other kits I can load have missing sounds and are essentially empty.

I have Cubase and all my VSTs installed on the same drive, my E:\ drive as it’s an SSD that I dedicated to all my Cubase software. Anyone have any info as to why these aren’t loading properly? I’ve assigned the drives in the VST pathing location to no avail.

It sounds like Cubase thinks you have the content but doesn’t know where it is located.

In Steinberg Library Manager you can see where Cubase thinks the content is located under Details. Then out in the OS see if you can find where that file is really located. Most likely all the missing stuff will be in the same place. Then you can either copy the content to where Cubase thinks it is located. Or you can double+click any of the .vstsound files. This will open the Steinberg Library Manager and register the location for not only the .vstsound file you clicked on but all the other .vstsound files it finds in that location or any sub-folder.

Everything is being said it’s in the same location, and Cubase is being told to search there for the files. So IDK why some of them are missing. I could only imagine some kinda registry thing? But that doesn’t make sense if other isntruments are loading…

I agree.

Did you try double+clicking on a .vstsound file to re-register them with the Library Manager?

If that doesn’t help try removing one Library (make a copy first) and then registering it again. Next step after that would be to download a library again and see if that helps.

Sorry to correct you here, but under “Details” you will see where the “registered” content is located. No need to make use of any OS tools, to doublecheck it.

Please, please stop suggest to copy, move, delete any .vstsound files manually. This is for a very good reason the job of the Steinberg Library Manager. Even if a “manual copy” will work in the short run, in the long run this will just trigger new and even bigger problems, especially after updates.
best regards
Gerrit Junge

There are four typical reasons for content not showing up in the DAW or within the plugins.

  1. Content not correctly installed
    The Steinberg Library Manager will show all “registered” Content and via “Details” its location. If you want to move or delete anything, please use the Steinberg Library Manger and nothing else.
    Note: The Steinberg Library Manager has no license check and will register and display everything you downloaded via the Steinberg Download Assistent.

  2. No license or no active license
    Absolute 5 still requires an eLicenser (soft or hard) connected to be able to see and load the content within a DAW or PlugIn, even if it’s visible in the Steinberg Library Manager (see above).
    Cubase 12 and some content will use the new protection mechanism. Perhaps the visible content is covered by the Cubase 12 License.
    Launch the Steinberg Download Assistant, because this will update the eLC and the Steinberg Activation Manager automatically.

  3. PlugIn is not uptodate
    Espescially the newest content very often requires the latest version of a plugin to be able to load it.

  4. Mediabay trouble
    If all the above is checked and ensured and the content is still not visible a rescan of the content in the mediabay or even deleting the user preferences of the mediabay may help.

best regards
Gerrit Junge

Is there a way to verify which content pack the ones I’m missing are from so I can determine which package(s) are having an issue? Right off the bat, the packages 29 Min Jupiter, Aberdeen, Alive, and Ambience Kit 01, are at the top for the unavailable ones. It shows up “Kits” tab on Groove Agent, but with a Do Not Enter looking sign (red circle, white bar), the kits don’t show up in the list of ones I can pick from, but there are also some kits that I can select, but immediately load with missing files.

Have the same problem, only 3 kits are in the kit selection.
I have the lastest updates,
I was playing with the “move” functionality in Library Manager,
“once” it worked, I saw 4 kits in the kit selection window, instead of 3 kits,

I gave the Library Manager as destination directory
the "contents\VST Sound\ the folder before were (because two *.vstsound components)

  • contents\Groove Agent\VST Sound
  • and contents\VST Sound

I scanned the windows registry, you don’t wrote it to registry.
Funny is, that the Library Manager somethimes show the “VST Sound” folder as “VSTSound” Folder.
Putting around once in the “VST Sound” and the other time in the “VSTSound”, the kits were not found.

At the moment, seems to be a BUG in the Library Manager.

I need this problem solved.

I solved the problem…