Groove Agent Presets

Using MacOS 10.13.6 & Cubase 10.0.40 build 284 & Groove Agent SE5 v5.0.10.99 64bits

Situation A:
When I press arrows of next or previous preset, and next or previous presets are factory presets, everything works fine.

Situation B:
When I press arrows of next or previous preset, and next or previous presets are user presets, I get the error attached:

If I double-click the user preset, the user preset is loaded correctly, no problem.

So the problem just happens when I click the arrows of next-previous preset with user presets.


In which version did you save the preset? And which version do you use currently? Make sure you have the latest update installed, please.

I saved the presets last week, with the same version that I am using today, SE5 v5.0.10.99 64 bits. It’s the last version, isn’t it?

Please notice that the button arrows that don’t work correctly with user presets are the buttons of “Load Next Kit” and “Load Previous Kit” (In my post I said next/previous preset).

I hope it’s clear, i talk about the arrow buttons at the right of the name in big font of the current kit used, on the top of the 16 pads.

More info to make it clear:
If I save a kit now, and I call it with the button arrows after 1 minute, I have the message of error. If I double-click it, then the kit is loaded correctly.


I cannot reproduce it here.

Could you try to trash Cubase and Groove Agent preferences, please?

How do I trash them?


Rename the Preferences folders.

Windows: %appData% Steinberg/Cubase 10 or Groove Agent SE folder.
Mac: ~/Library/Preferences/Cubase 10 or Groove Agent SE folder.

The issue is not solved. Error is still the same.
I have saved two new user kits for testing and the error window still appears.

I’m sorry, I can’t reproduce it here on my side.

Do you save the preset in the Cubase window (I mean in the upper part of the plug-in window, the one which is from Cubase)?

I send attached 2 screenshots with comments.
Here you can see where I click:

Here you can see the menu of the save kit as:

Thank you for the screenshot.

Actually on my side, if I use the arrows, my own user presets are skipped.

It’s very strange. If I press the arrows or I use the shortcuts of GrooveAgent of “Load next kit” or “Load previous kit” the error window appears and the kit is not loaded.

But if I double-click the kit is loaded with no problem. So I understand the problem is not the user kit that I have saved, the problem is how my Groove Agent is loading the user kits when I clic the arrows or I press the shortcuts.

I would appreciate if you can take a look on this problem.