Groove Agent Volume Keeps Dropping

Started getting a very odd problem today.
The volume of Groove Agent keeps dropping to less than half of what it should be.
Basically, I can insert groove agent, and for a few seconds the volume will be as it should be, then for no reason the sound suddenly drops.
I thought maybe it was just a slight error, deleted the track and put a new one in and it did it again.
Tried loading an old project and all the Groove Agent tracks dropped in that too.
No idea what is causing it, so I have no idea how to correct it.
All other VSTs work fine and their volumes stay correct. It is only groove agent.
Anyone else had this problem?

which Groove Agent version, what OS, what Cubase version? F

Oops. Yeah, that would probably help a little.
High Sierra
Cubase Pro 9.5
Groove Agent SE4 (The version that comes with Cubase)
It has previously worked fine. Up until yesterday where it just started happening.

  1. I think it must be from some midi controller. Look in the list editor if there are other data than note, filter them out and see what’s left. If not:

Two options: 2) There could be another track addressing Groove Agent, accidentally. Export the GA (Midi) track, and import it into a fresh new song file (on a track for the GA). See if it behaves there normally.
OR 3) Make a new GA (instrument) track. Give it a new midi channel (say 11 if you were on 10). Move the whole track to the new one. F

So, I checked the midi list editor and the only data is Note, nothing else.
The other 2 options probably do not apply, seeing as it also does it when I load an old project that was fine and it will do the same to that too.
The only thing that makes it all strange is the fact that it just suddenly started doing it when there had been no changes to anything.

Well, the only thing i can come up with:

Start with a NEW empty cpr, create a GA track and see if it behaves.

If so: export your GA track in your original cpr as MIDI file.
Then erase all to do with GA, also the installed instrument.
Save the lot, exit Cubase.

Load your song again, but the version without GA.

Load the GA as VST new.

Create an empty MIDI track and assign it to the freshly loaded GA VST.

Then import the midi track you’ve saved before there.

PS if you work with an instrument track, there’s a bunch of data also on an other track controlling your GA, maybe something you’ve overlooked … F

Need to try giving that a go, although I have a feeling it’s still going to be the same. Due to it doing it when I load an old completed project that was always fine and it does it to that too.
It has now started doing it with Omnisphere as well. Just randomly dropping the volume on some of the tracks (after no changes at all have been made to them), even though there are other omnisphere and groove agent tracks that are keeping their volume.
In all cases of volume drops it still shows the volumes in the mixer as they were originally set and the volumes within the VSTs in their original position. But the meters in the channels and mixers will be showing that the volume is very low too.
And now I have another additional strange problem. Don’t know if it is related or not, but just seems to be that there are more and more strange faults appearing all the time… If I copy a section (alt & drag) then on the new duplicated section it plays the notes 1 note below where they should be. If I open the piano roll they are showing in the correct position. If I click “C2” on the piano key in the piano roll it will play a C2. But if I try to draw a note at C2 it will draw it there but play it as a B2 instead. Or if I drag a groove agent section then it will mean say I have C2-Kick C#2 Snare, then drawing a c#2 will play a kick instead, even though clicking the c#2 piano not will play a snare.

There’s a MIDI insert called MIDI Monitor. Try loading that and check if there’s any unwanted data being sent to the tracks.

Right click a track and select “Show All Used Automation”.

It’s a shot in the dark, but also try closing Cubase and run the eLicenser Control Center, and allow it to run Maintenance Tasks.

Tried the eLicenser maintenance on the off-chance, but no change from that.
I can’t find the Midi Monitor in the midi inserts.
It now seems to be doing it to any instance of Omnisphere that I load.
After inserting a new Omnisphere track, it will be at normal volume, then each time I try to play a note the volume will consistently drop till it is almost non existant and then stay at that very low volume permanently.
I have now tried starting a completely new project, insert Omnisphere and it still does the same.
I can insert Massive, Z3TA+2, Nexus 2, etc and it will not do it with those. But will do it all the time with Groove Agent 4 and Omnisphere 2.
Just makes absolutely no sense at all!

Slight update. I noticed that the midi in meter at the bottom right of the screen will sometimes show some very small random activity. When this happens, the omnisphere screen displays a white box with a volume range which will randomly appear somewhere between -11.2db and -13db
So I tried switching of my Roland A-800PRO and it stops doing it.
So it seems the keyboard is somehow making it happen. Only thing is, I have no idea why or how as I have not changed anything and it has always been fine. Furthermore. It seems to only be affecting Groove Agent and Omnisphere but nothing else.
So I’m still not sure what is happening.

Ah. When your Roland thang is connected to your MIDI input. Might be sending out data. You can check it’s manual, search for MIDI-out data settings or so, set all to OFF. Only leave NOTE data as velocity, Aftertouch, Modwheel, Pithcbend etc on. Sometimes you can set MIDI out data from a keyboard as something like Aftertouch to send out other controllers. Conversion settings could also be done in Cubase. Maybe there’s some MTC or Midi-clock interfering with GA from a built in MIDI sequencer? Some volume controller active? Even a program change might reset GA if there no sound to load. F