Group channel without sound

Hi there,

I’ve got an issue with group channels here. If I load this project, then the kick and bass sounds cannot be heard until I create a full replica of the track or use the duplicate function and remove that track. Please, let me explain the signal flow below first.

I’ve got 5 instrument/audio tracks: 1 kick track and 4 bass tracks. The kick track is routed to a group channel called KICK. The KICK track is routed to another group channel witch is called KICK&BASS. The KICK&BASS channel is routed to the stereo output. The 4 bass tracks are grouped together in group channel called MIDBASS. MIDBASS is routed to group channel BASS. The output of the BASS channel is going to KICK&BASS witch has Stereo Output as his output channel. KICK&BASS use a send effect to group channel P KICK&BASS for parallel compression. P KICK&BASS has Stereo Output as his output channel.

Every time when I load this project I don’t hear any audio output in KICK&BASS while playing the song. All channels have the right source channels and output channels and I didn’t changed these settings before I saved the project. All channels before the KICK&BASS channel plays sounds. I’ve got two option to solve this issue temporarily and get audio from KICK&BASS.

  1. Create a separate group channel, copy the effects to the new channel and route group channels KICK and BASS to this new group channel.
  2. Use the duplicate function on KICK&BASS and remove the duplicated track immediately.

To use one of both options, I exclude there will be something wrong in the KICK&BASS channel. If I save, close and reopen the project the issue isn’t solved. It doesn’t matter if I use the send effect or not. The other groups channels witch routed to Stereo Output hasn’t any issues.

Here is a link to a video https://youtu.be/VWGHuvMA2bk created right after I loaded the project and before I duplicate the track. After playing the song without the KICK&BASS sounds, I duplicate this track and remove the duplicated track immediately. So, you can see/hear what’s happening here. I also attached a signal flowchart to make it more easily for you to understand.

Does anyone know what’s going wrong here? You will understand that I don’t like to have to run one of these tricks to hear the kick and bass sounds after I loaded the project.

I’d like to hear from you.

Thanks for your help.

Regards, Bjorn.

Hi,

There must be a bug in Cubase, there are other similar reports to this. But I wasn’t able to reproduce it so far.

Could you please share the project (or at least a snipped of it) to try to reproduce it?

Hi,

During making a project that I can share with you I saw there is a external plug-in on the KICK&BASS channel. This plug-in is the Fabfilter Saturn witch I haven’t licensed yet. So, if I remove that plug-in on this channel, save the project and reopen it, the issue is solved

But I think it’s strange that a plug-in witch is not fully licensed yet could be the problem for hearing audio from a channel and after dupligate that track with that specific unlicenced plug-in there will be audio coming from the original channel. It’s hard to say it’s a ‘bug’ in this plug-in or in Cubase.

I will test this case with other unlicensed plug-ins to determine if Cubase can handle unlicensed plug-ins witch pass audio throughout that plug-in

Do you still need the project? I can share a snipped of it if you like. Thanks.

Regards, Bjorn

Thank you for investigation. I don’t have this plug-in so I would come across the issue most probably.

I’m thinking maybe it’s a FabFilter strategy to protect an unlicensed software…?

Hi Martin,

Yeah, that’s possible but it’s strange that if I duplicate this track and don’t authorize this plug-in than I hear sounds out of the duplicated channel and original channel. Without duplicating there isn’t any sound coming from the original channel. I’ve tested with other unauthorized plug-ins and I hear sounds coming out the group/instruments/audio channels, so indeed, I expect it’s a Fabfilter issue. In a meantime I authorized all Fabfilter plug-ins, so in my opinion this case could be closed. Thanks. Regards.