Group Listen button issue

Ok, this is weird… I noticed that I didn’t have the Listen button available in the Arrange window. Opened track control settings to add it. It’s not available! Is anyone else seeing this?
listen.jpg

Hi,

I have just checked and it is the same on my set up.

I have the Listen button available ONLY for audio and instrument tracks, so I guess that is how it should be.

I am pretty sure that someone with more knowledge will chip in if I’m wrong!!

Best,

Jim B

Quite sure it’s not how it should be. :wink: Thanks for confirming, I will file an error report.

Is Control Room enabled…?

Yes

Too late to add to the party?

I also dislike this. You can select the track and press L (maybe that’s just my own shortcut key).
But I wish that I could not have to select the track - which, when playing a midi instrument and then trying to listen to an FX track, stops the sound of the instruments I’m triggering.