group name when hiding staves

In the attached image you can see there should be a single Soprano part until page 7, when Soprano 1 and 2 divide into separate staves. Yet the combined Soprano part is labeled as S1 on all the previous systems. How do I get the combines soprano part to be labeled just “S” like the Alto, Tenor, and Bass parts? Thank you!

I can think of a couple of approaches to this: give your Soprano player another instrument which you call explicitly “Soprano 1 “ (note the space after the digit), then write all the music that should appear for “Soprano” on that instrument in galley view, then the music that should appear on “Soprano 1 “ on its staff in galley view, and when you switch back to page view, you’ll see that Dorico creates an instrument change from one to the other. You can then hide the instrument change labels by setting them to empty strings in Engrave mode.

The other way is to create a new player with an instrument called “Soprano “ so that it doesn’t get numbered as Soprano 3, and then use the features to hide empty staves on the Vertical Spacing page of Layout Options.

calling it "Soprano " (with a space) worked! thank you!!