Group or FX Channels Not Responsive to Mute/Volume Change

I’m on Windows 10 and back in the days of SX and up to Cubase Pro 6, I was more ignorant but Cubase was also simpler – for me. Here is my overall project setup:

Layer 1:

Individual tracks with their own fx and automation and I can have more than one in each category. Such as:

Keys/Piano (call-response)
Guitars (lead and acoustic)
Bass (core and accent)
Strings (high/low)
Drums/Percussion

Layer 2:

So as to be able to adjust overall levels of those categories, I set Sends to their respective Group or FX channels (no other Sends). Then I have those all go to an “All Instruments” channel.

Whether those are as FX or Group channels, muting any of them doesn’t seem to do anything - but there seems to be a kind of thinning of the audio as if Layer 1 track FX and EQ are not active.

So I still hear the Layer 1 tracks playing even when I totally mute or pull down the volume to 0 on the “All Instruments” channel or their individual Group or FX channels.

I first had these as FX channels but reading the manual it seemed they should be Group – but both kind still behave the same as described above.

I do have a VCA channel linked to all in Layer 1, and that one responds as expected – muting or lowering volume levels works. But is situated – before - the sends to Level 2 tracks. As does the main output stereo track.

When I hit mute on the “All Instruments” channel, the meter activity dies down to nothing as it should (but it’s not muted) and the VCA channel meter is active, as it should be.

The new thing for me is the Routing channel which I don’t want to mess with and all set to the last stereo output bus. If I change those, it mutes whatever track it is tied to, so I just leave them alone.


Last, I have not used Buses except for the main stereo out or for what is a temp recording track for MIDI and audio from my old Korg synth.

(BTW I have as simple Behringer USB audio interface - UMC240HD with 4 audio in, and one MIDI I/O, but I only use one stereo audio in/out.)

At one point these FX or Group track setups worked as they should, but something changed and I can’t figure out what it is or what I have done wrong.

So…

Is Routing causing this issue and/or should I use buses instead of Group or FX channels (it doesn’t seem like way to go, it defeats the whole purpose of Group and FX tracks), but I’m open to any solution/s to fix this problem.

Thank you.

Sounds like you have all your routing set up with pre-fader sends?
Instead of using Sends to route your channels to your Group/Bus, try using Routing.

Your sends to FX, such as delays and reverb, should stay as sends. Just make sure they’re post-fader.

If I take what you wrote literally then you’re using two paths at the same time to output all signals - one path goes directly to the output, and the other path appears to go to your groups/fx using sends.

Usually people will use FX channels as FX “returns” essentially. So your snare drum would use a send to send signal to your drums-reverb FX channel and on that FX channel you would insert your reverb plugin and leave it at 100%. So the FX channel would contain the drum reverb only.

Usually people will then use groups to group together sounds that belong together but will use outputs to get the signal there. So the snare track I mentioned a second ago would have its output set to the drums group:

Snare track send → Drums reverb FX track
Snare track output → Drums group track
Drums reverb FX track → Drums group track

If you do the above you can mute the reverb and everything else plays. You can mute the “Drums group” and all dry drum sounds and the reverb is muted, but everything else plays.

Your problem seems to have been that you treated track sends as if they were outputs. You can do that but you have to be aware of what you want the result to be. It looks as if you did this:

Snare track send → Drums group
Snare track output → main output
Drums group → main output

As you can see if you mute your Drums group you still get signal from the snare track because it’s still going to the main output. And the “thinning” you hear is likely just the effects of now having less total level.

Sorry if I misunderstood what you were doing.

1 Like

@mlindeb @MattiasNYC - Thanks for your (freakishly rapid - within a half hour) responses and valuable input. :sunglasses:

My problem was definitely in the Routing area. They were set by default to my main stereo output; I changed each one to their needed Group channels and left the “All Instruments” to go to the main stereo out and now the issue is solved.

Now I know what to do and not do.

1 Like

Oh, while I’m at it, main Mix Console question - Show/Hide:

“Show Selected Tracks” works nicely - when selected in the Console. But sometimes I’ll hide or disable tracks in the left Visibility list when I don’t want to totally nuke them just in case there’s something I want to salvage in those. I have an “Offline Tracks” folder.

It’s easy to make them show up in the main project tracks window again, but while they show in the tracks view, they don’t show up in the Console. The various hide-show options in the Channel Visibility Agents don’t seem to offer such an option. Or I’m not skilled enough to know what to do.

Any workaround?

(PS: So far I have not used or had any practical need for using Console 2 or 3, and since I have dual monitors, I don’t use the console-in-project window either. I like having my second monitor be all-console when that is chosen.)

I read your post twice and am still not sure what behavior you’re looking for. :smiley:
Is this what you’re looking for?

1 Like

@mlindeb - Thanks, yes, that’s it. I didn’t realize the Visibility in the Mix Console was just for the console, not a duplicate of the project Visibility panel. I feel kind of stupid not having figured this out on my own… Oh, well, that’s what (even dumb) questions are for.

Meh… How would one learn without asking questions!?

I use my different mixers for different types of work (though I spend most time in my project window). So my mixer 1 is synced to project window. Mixer 2 has VCAs (left), audio tracks (center) and FX returns (right). Mixer 4 has groups and outputs and I use that for checking that final exports are routed appropriately (I’m in post/Nuendo). So anyway, just some food for thought on how you could use multiple mixers, essentially just as ‘views’ recallable using key commands…

1 Like

PS: I mean that I open the mixer with the view I want to see when I need it, I don’t have mixers open all the time.

1 Like