GUI freezing and stuttering during tempo change

at the very end of the song I have tempo going slower and slower and at this point at cubase GUI and response is glitching (freezing every few seconds), what can be the cause ?

anyone ?

Hmmm… getting this also.

This is new!

Still happening for you?

Yep still happening here

I can confirm this has been an issue for me too on Cubase Pro 10.5.20 on Windows 10.

Out of curiosity, are you two on nVidia GPU as well?

I know 10.5.30 is supposed to be on its way soon with some graphical fixes. I’m hoping this is one of them…

I think it’s either a cubase bug or a windows video driver plus cubase bug. Saw it in 10.0 and 10.5

I’m using onboard graphics of “gigabyte z390 gaming X”motherboard

just checked, my graphics chip is intel

So I updated Cubase to the newly released 10.5.30 and it’s helped with some UI stuff but this whole stuttering with the tempo track is still the same.

Even with just empty tracks, if tempo track is enabled, the whole GUI freezes at every dot on the tempo track.

There is another thread from a guy on Cubase 10 having the same issue, with a Radeon card. So might not be related to GPU drivers after all. Who knows…

1 Like

Is anyone using more than 10 tracks with Komplete Kontrol or VEPro?

I just tested a little more and the problem only occurs when loading several instances of Komplete (even if they are all empty). Doesn’t happen with audio tracks, MIDI tracks or other VSTs (like Kontakt or HALion).

It also happens in Reaper. So I’m thinking the issue is with Komplete Kontrol. I’m gonna contact NI support and see what they think.

1 Like

Great observation. That’s very interesting. I’ll try it on my system and in different DAW and see what happens

1 Like

I’m experiencing the same in Cubase 9 and 10, I’m pretty sure its got to do with Komplet. My song was just midi before and the midi tempo track was smooth, then I added 1 Kontact instrument (Noir Piano) and the glitches start on every dot of the temp track change. This is really annoying as I need to record in a few weeks! Anyone found a work around?

1 Like

I haven’t. If anyone did please let us know

Ok so what I did was I recorded a “Mute’ automation jon the Komplet instrument ust before the MIDI tempo change and then recorded an “unmute” automation just after the MIDI tempo change, and now it works perfectly. It’s not ideal but until Cubase fix this it’ll have to do.

J