GUITAR HELP !!!!!!

I am trying to record my guitar and every time I pause or play higher notes I hear this static or white noise type sound… it will last for a few seconds then stop. All I want is to get rid of that noise so my pauses are nice and clean…I am using Cubase 7,UR 22 interface and windows 7…I am not using a amp I am plugging my guitar into my UR22 and using the vst plug-in rack. I do like the metal tone so there is distortion and when I record my guitar with no distortion just clean I do not hear the white noise when I pause. PLEASE HELP ME!!!

Try going to Devices -> Device Setup… Then select VST Audio System and then check “Activate Steinberg Audio Power Scheme”. See if that helps. If it does, just use it while recording, then turn it off (it runs your processor at full speed).
J.L.

The “metal” tone is by definition a result of over-amplification … what you’re hearing is most likely the interference picked up by the guitar, amplified by the VST plugins you’re using adding gain to the signal. Guitars are noisy, there’s not much you can do about it apart from turning down.

If you are using a CRT display (i.e. the old screen type, not a laptop or flat panel display), then it will help to move away from the screen or turn the guitar so that the interference is not picked up. Even with newer display monitors, it can help to move away a little bit.

The most obvious source of noise when recording electric guitars these days is of course the mobile phone. Turn off your phone!

I will give that a try…will running my processor at full speed crash my laptop?

That’s not the problem … see my post above.

I am using a laptop…so I should move back away from my laptop??

Try turning down the gain on whatever plugin you’re using to get your “metal tone”.

will do ! do you know how I can get a high gain sound using the vst rack with out the delayed white noise?

I just tried what you said and it did not work.

It’s complicated to explain. In a nutshell, it would be better to get the sound you want outside of Cubase and record that. If you want to do everything with just the laptop, that’s possible too, but you need to do a bit of setting up. Do you have a nice amp, pedals, a mic (e.g. SM57 for guitar) that you can record?

I just have a little Ibanez practice amp I think it is like 10 or 15 watts and no pedals. I just have a mic for my vocals…i tried turning the gain down on the vst rack and that solved the white noise but now I have to eq the guitar and that will take a long time…I am just using what Cubase 7 has already loaded on it.i want my guitar to sound like type o negative or deftones just a grim metal tone. And once I get that tone do you know how to save it so I don’t have to keep eq ing the guitar. If you know how to set up a guitar for a metal tone can you tell me how. I love Cubase 7 but it has so much stuff that I get overwhelmed sometimes.

Did you try turning on SAPS?

It shouldn’t. The laptop is designed to run that way. It just steps down the speed to save evergy.
See this post here…
http://www.steinberg.net/forum/viewtopic.php?f=19&t=36961&hilit=+noise

what is saps ??

SAPS Steinberg Audio Power Scheme

yes I did turn it on but did not rec and play…I will play around with it and see if that will work.

Can you record without the vst guitar rack and later use the rack as a insert effect on the recorded track? With a noise gate before that. It looks like your rack is boosting the noise of the guitar.

im not sure but the noise gate is something I should try.

Evan,
Please listen to this demo clip I made…
http://soundcloud.com/jrl-music/saps-demo
It is short and demonstrates the effect turning on SAPS can have.
MrSoundman may be right about the SOURCE of the interference. I don’t know for sure. I don’t know if it is the hard drive or the processor speed stepping that causes the interference. I do know that when I open an editor or do ANYTHING on the computer that adds demand (such as recording!) the “static” increases for a while. I have not turned off my phone (which is two feet away from the laptop) and I am sitting directly in front of the computer (three feet roughly). I have not even turned off the WIFI on the computer. The problem is, even if doing all that and standing on the other side of the room works, who wants to do that? Just turn on SAPS. Yes it puts your computer at full speed (which it will do on its own anyway, if you add enough demand). SAPS just tells it not to bother stepping down when it is not being used.

I use this technique… Whenever I record, I turn on SAPS, then set my latency to the lowest possible (1ms on my 2i2), then I record. When I am done recording, I put the latency back up to a higher setting (4-5 ms) and turn off SAPS. My laptop has never crashed with SAPS on.

Sincerely,
J.L.

If none of the computer related suggestions work then maybe you need to invest in a better sounding insert like Amplitube. If recording guitar is your thing then that’s the way to go imo. More $$$ outlay is never fun so I hope the computer related suggestions work out but I love Amplitube. FYI, Amplitube might be “on sale” right now… And no, I don’t work for them.