Guitar Pitch Bend playback.

Dorico 3 tab is great but pitch bends play back as scales instead of true bends. Is this because the Halion SE guitars don’t have expressions, so don’t know how to play them?

Has anyone found a guitar in Halion SE that can play pitch bend, or a workaround?


Guitar bends don’t play back at all in Dorico just yet; slides are really glissandos, and play back as such, with discrete notes rather than with a pitch bend. We do plan to add support for bends in playback in future, but I’m afraid I can’t promise any particular release for when that feature will arrive.

I have a question about bends in general in Dorico 3 Pro. I am currently using Guitar Pro 7 and am not happy with the way bends are represented or inputted. In particular, bends should be treated as note events and it should be possible to clearly notate double stop bends. In Guitar Pro 7 you need to separately bend each note and it is unclear and cumbersome to set the time values for the bends with respect to the rest of the score. Can you elaborate on whether Dorico has a more robust system for guitar bend notation?

I’d suggest you ask for a one month trial of Dorico 3 (available very soon if I understand that well), so that you can judge by yourself if you like the way it works (I have no doubt about it but it’s up to you to make the switch or not!)
BTW, I don’t have an answer to your question. You’ll find all the information about what you can do with bends in Dorico 3 version history, pp 21 and beyond [url][]

Welcome to the forum, jon2718. You can create bends on multiple notes in the same chord, but you do have to create them separately for each note. By default you create a bend by selecting the notehead and typing Shift+O to open the ornaments popover, then type “bend” and hit Return. If you’re going to be creating a lot of bends, then I would recommend assigning a keyboard shortcut to the key command for creating a bend, which will allow you to create a bend with a single keypress.

When I put a pitch bend on the guitar, it bends nicely, but plays the second note twice. I am doing two pitch bends in a row, Sitting on the Dock of the Bay. Any thoughts on how to get around this? I tried selecting both notes and applying pitch bend with panel. I also tried selecting just the first note.

This also happens with Glissando. Second note plays back twice.

As you know, Dorico doesn’t yet automatically support guitar bend or continuous glissando in playback. Try selecting the destination note of the bend and setting the ‘Suppress playback’ property in the Common section in the Properties panel, then extend the played duration of the note in Play mode to account for the muted bent-to note.