Guitar Rig 5 is missing

I am running a Windows 11 on an Asus laptop and using Cubase 8.5

I have been recording on this laptop for almost a year, with little to no issues, until now.

I start up Cubase, select a project that I just finished a little over a week ago, in which I used the Guitar Rig 5 effect to give my guitar a “warmer” to the acoustic recording. However, I am prompted that Guitar Rig 5 is missing

I run a re-scan through the plugin manager and it confirms that the only effect missing is Guitar Rig 5 - where did it go?

No bother, I open the Native Access and re-install (Guitar Rig 5 Pro). Restart, and the whole nine yards. Now a re-scan does not even show it listed - WTF?

I am at a loss. This does not make sense. Even more so, when I look in C:\Program Files\Common Files\VST2 - NI is not listed

I look under Common Files to see NI folder, which I point the Plugin Manager to scan that directory, but it finds nothing - WTF!

There was no update to the system, that I am aware of, so how can it just be GONE!!!


I found a post to rename the dll file and it worked

Go to C:\Program Files\Native Instruments\VSTPlugins 64 bit\ and rename the Guitar Rig 5.dll to GuitarRig.dll, followed by going back to the Plugin Manager to rescan the aforementioned directory, which will find the file and it will be correctly labeled as Native Instruments instead of Steinberg - see attached screenshots

When you open GuitarRig via the Inserts, it will take a while to import/update the presets, but as you can see with the last uploaded screenshot - it found my preset