Gullfoss crashing Cubase 10.20, 9.5,etc.

I purchased Gullfoss for Windows and have it authorized on my Ilok. It is crashing Cubase (10.20, 9.5) immediately upon insertion (in an empty project). Gullfoss support has been fantastic but they are stumped at the moment, so I thought I would post the crash dump here in case it reveals anything I can pass onto them. Thank you!
Cubase 10.0.20.187 64bit 2019.4.30 11.46.42.628.dmp (819 KB)

Hi,

Is the iLok driver and software up-to-date, please?

Yes, the latest. Uninstalled, reinstalled, etc,etc. And I only use the dongle, not Cloud or machine (although I tried both to no avail). Thanks for looking Martin.

Hi,

The crash is in Gullfoss. Cubase is not mentioned in the stack at all.

Do you use Cubase Pro? If yes, try this, just for fun:

  • Enable Control Room.
  • In the Control Room, add the Gullfoss plug-in to the Monitor Insert and bypass.
    -> It shoudln’t crash.
  • Insert the Gullfoss to the Audio track.

Does it crash now?

Thanks for that, Martin. Unfortunately Cubase (Pro) still crashes when I tried to put Gullfoss on a Control Room Monitor insert. :frowning:

I know this is of zero help but it’s working for me in 10.20

Thanks, dr. Appreciated.

Did you try both the VST3 and VST2.4 versions? Latest graphics card driver?

Yes, VST 3, 2, (installed and tried separately) all newest drivers etc. Thanks.

Did you try running Cubase as admin?
That helped me recently with smartEQ2.

Huh, it works perfectly here. Must be something specific to your system. I know it sucks to read that, but…

Is it just when inserted on a Control room insert that it cashes (no crashing here)?